2ds on version 11.0 Downgrade Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by shardie888, Nov 19, 2016.

  1. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    Hey GBATemp I have bought a 2ds from Nintendo which came on version 11 I have 1 hacked new 3ds on 9.2 and a 3ds on 9.2 I reset the emunand on the old 3ds to get FieldRunners which has been linked to a new NNID in emunand I am at the stage of copying save data and I am stuck with what to do my Emunand is rxtools
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,547
    2,112
    Jun 23, 2014
    United States
    Indiana
  3. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    • Download a legitimate copy of Steel Diver: Sub Wars (the game is free, but any copy of the game not from the eShop will not work) on the source 3DS
    • The previous release of steelhax
    • If the target 3DS is below 11.2.0, you will alsoneed the following
    This ctr thing won't work on my 2ds and I have just bought FieldRunners on my 3ds I don't know how to use the save data thing
     
  4. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    Section 1
     
  5. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,571
    1,112
    Feb 16, 2015
    United States
    California
    You must buy FieldRunners on the source 3ds [Hacked One], in order to inject the save.
     
  6. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,907
    866
    Sep 18, 2014
    United States
    ctr isnt working because yellows8 servers are down.
     
    ScarletDreamz likes this.
  7. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    I have bought it on the source as in the one with the CFW the game doesn't load it says error has occurred I don't know how to inject save

    — Posts automatically merged - Please don't double post! —

    CTR is working fine still can't figure out the save data thing and what I'm ment to do with the 2 consoles
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    10,515
    5,546
    Nov 23, 2014
    Australia
    Canberra, Australia
    Quote the exact step you don't know how to do. "I can't figure it out" doesn't give us enough information to help you.
     
  9. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    Hey I am at the step to copy the save data to field runners my problem is after buying it the game won't boot
     
  10. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,866
    2,599
    Jul 23, 2012
    United States
    Octo Canyon
    I did the DSi downgrade today, and just updated the 2DS to 11.2, to make it easier on myself. Then I also had BaseHaxx up and running, thanks to my Alpha Sapphire cart I had. Then, while I was on 9.2, I took advantage of it and installed the OoT3dHax payload on my Zelda cart as well. Never hurts to have a few different gamecarts as extra entrypoints. ;)
     
  11. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    I also have basehax for my console on 11.0 but can't figure out the FieldRunners save data as the game doesn't open
     
  12. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,866
    2,599
    Jul 23, 2012
    United States
    Octo Canyon
    You might have some DSiWare troubleshooting to do first.
     
    shardie888 likes this.
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    10,515
    5,546
    Nov 23, 2014
    Australia
    Canberra, Australia
    Are you on a9lh? If so follow the DS troubleshooting section in https://plailect.github.io/Guide/troubleshooting
    If you are on 9.2 and using an emuNAND, you have to install it on sysNAND also (this is a big reason why a9lh is recommended for this process).
     
  14. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    Yeah I am on 9.2 and using rxtools my emunand and sysNAND are not linked together so it is not install on sysNAND also what would I have to do to switch to a9lh on my 9.2 console
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    10,515
    5,546
    Nov 23, 2014
    Australia
    Canberra, Australia
    Just follow https://plailect.github.io/Guide/get-started
    You can still do the DSiWare downgrade using an emuNAND, but you just won't be able to verify that the hacked save was installed successfully.
     
  16. shardie888
    OP

    shardie888 Advanced Member

    Newcomer
    59
    2
    Jan 4, 2016
    Thanks so how do I inject the save then?