2.10 just downgraded from 11.2 need help

Discussion in '3DS - Homebrew Development and Emulators' started by Bobjade10, Jan 4, 2017.

  1. Bobjade10
    OP

    Bobjade10 Newbie

    Newcomer
    8
    0
    Jan 4, 2017
    New Zealand
    Im on a new 3ds and ive just downgraded to 2.1.0-4E and can't seem to open oothax its saying it needs an update to play would some one be able to help me on what i need to do next please
     


  2. Hozu

    Hozu GBAtemp Regular

    Member
    271
    64
    Aug 25, 2010
    Canada
    You open the Internet Browser and go to the specified URL in the guide to launch the exploit.
     
    rphlfjrd and zfreeman like this.
  3. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,026
    586
    Dec 1, 2009
    Canada
    Canada
    Follow the guide. You don't need OoTHax, just have the right files on your sd card and go to your web browser to activate SafeA9LHInstaller.

    Also, do NOT put your n3DS on sleep mode - it leads to an unrecoverable brick.

    https://3ds.guide/installing-arm9loaderhax
     
    zfreeman likes this.
  4. chompita239

    chompita239 Member

    Newcomer
    37
    3
    Sep 20, 2016
    Argentina
    I actually did the tutorial and i am currently installings CIAS, but i want to know, why does puting the n3DS on sleep mode causes a brick? Just curiosity
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,704
    2,109
    Jan 11, 2016
    Japan
    日本
    Theory is because it doesn't have 2.1 firms it doesn't know what to do and causes a brick, idk.
     
  6. AlexanderLS

    AlexanderLS GBAtemp Regular

    Member
    178
    51
    Oct 7, 2016
    United States
    Nintendo loves unrecoverable bricks.
    Anybody who has that issue should send it to Nintendo for Warranty service and have it replaced.
    They do very little actual diagnostics, they will see it will not boot and will just replace it.
     
    TherealDarknes likes this.
  7. TherealDarknes

    TherealDarknes GBAtemp Fan

    Member
    350
    29
    Jun 16, 2016
    United States
    ok can someone explain why the hell he downgraded to 2.1? isn't downgrading not a requirement anymore and aren't you only supposed to downgrade to 9.2? even if you did downgrade
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,245
    May 11, 2008
    United States
    2.1 is needed to install A9LH, which everybody should do.
     
    Last edited by Lacius, Jan 4, 2017
  9. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    933
    200
    Feb 22, 2014
    United States
    you have to do it to set up the cfw stuff.
     
  10. Bobjade10
    OP

    Bobjade10 Newbie

    Newcomer
    8
    0
    Jan 4, 2017
    New Zealand
    It siad to do it in the tutorial i used
     
  11. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,704
    2,109
    Jan 11, 2016
    Japan
    日本
    That is, correct.
     
  12. Bobjade10
    OP

    Bobjade10 Newbie

    Newcomer
    8
    0
    Jan 4, 2017
    New Zealand
    Ive got another question when they say delete 3ds folder are meaning nintendo 3ds folder or 3ds folder
     
  13. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    933
    200
    Feb 22, 2014
    United States
    that is only if you do not wont homebrew
     
  14. Bobjade10
    OP

    Bobjade10 Newbie

    Newcomer
    8
    0
    Jan 4, 2017
    New Zealand
    So if i want i should leave my existing one then
     
  15. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,704
    2,109
    Jan 11, 2016
    Japan
    日本
    yep
     
  16. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    I dont agree with mainly 2 steps in the guide, as they have very simple ways of getting around the issues. I have no idea why the hell they want you to delete the 3ds folder, since the only issue i can imagine is running an outdated version of a homebrew app, but you're extracting the new apps over the old ones anyway. The second one that almost makes sense is deleting the home menu extdata, which i could see for making booting on 2.1 possoble. But if you take out the sd card it boots fine...
     
  17. jt_1258

    jt_1258 GBAtemp Maniac

    Member
    1,482
    777
    Aug 21, 2016
    United States
    well these threads happend fast XD
     
  18. TherealDarknes

    TherealDarknes GBAtemp Fan

    Member
    350
    29
    Jun 16, 2016
    United States
    why A9LH? whats so special about it aren't all custom firmwares ok? don't they do the same basic things? but with differences here and there?
     
  19. Bobjade10
    OP

    Bobjade10 Newbie

    Newcomer
    8
    0
    Jan 4, 2017
    New Zealand
    Now the link comes up as an error with google (your client has issued a malformed or illegal request. Ot there any thing i can do
     
  20. Petraplexity

    Petraplexity Fidget-Spinning Spicy Memelord™

    Member
    379
    786
    Sep 5, 2015
    United States
    Over There
    You entered it on your 3DS, right?
    A few things to try:
    1. Clear browser savedata (go into browser settings and click Initialize Save Data.
    2. Keep trying. If you know your internet sucks, try a lot. Also, make 100% sure you typed in the URL right.