11.5 Homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by newyorkampharos, Jul 22, 2017.

  1. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    After being told by several members it would be safe to update to 11.5 with Luma and CFW installed, I did. But now, however, I can't open my homebrew launcher anymore. It says that there is no internet when there is, and something about a payload. Is there away to fix this currently without having to wait for a new hb patch?
     
  2. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    You need to use Luma's built in HB payload thing :P
     
  3. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    is this option available with the legacy version of Luma? Using the regular Luma caused a data abort on both my 3ds so I switched to the legacy version.
     
  4. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    It works with 8.0, I don't know about below.
     
    newyorkampharos likes this.
  5. Lacius

    Lacius GBAtemp Guru

    Member
    6,293
    2,580
    May 11, 2008
    United States
    Rosalina does not work on the legacy version.
     
  6. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,477
    2,227
    Mar 28, 2016
    United States
    Asshai
    I don't understand why people have so much trouble with Luma 8.1. Through observation since it's been out, it seems to effect more new users/guests and past members coming back more so than the active community. It just makes me think half of you either did something to your console and "forgot" that's causing software to clash, or when you originally hacked your console something went wrong and you didn't notice because everything still worked. Obviously it's not a fact but I find it telling I haven't seen the errors myself, or from renowned members here on the Temp. It's always people that have been "away" or have less than 100 posts.
     
    Lacius likes this.
  7. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    This is probably the case with me, as I had menuhax on both of my 3ds, so should I go back and delete all the old files and replace the luma legacy with the regular version?
     
  8. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,477
    2,227
    Mar 28, 2016
    United States
    Asshai
    Well without knowing what you may have done, or haven't for that matter; there isn't much you can do in terms of troubleshooting. You COULD however, delete B9S/A9LH from your CTRNAND, and clean your SD card. Even if it doesn't help, it won't hinder you and leave you with a cleaner setup. Personally, I'm not a fan of copying the CFW to the CTRANAND because of a few reasons. People often forget they need to update both and it leads to weird things, not ONE person I know uses a 3DS without an SD card anyway, people going into GodMode tend to get curious and mess with system titles creating all sorts of problems etc etc.

    — Posts automatically merged - Please don't double post! —

    EDIT: Not to mention, if something is wrong with your SD card but your CFW is loading through CTRNAND and half-way reading your SD card, you have no idea if it's the card, your setup, your console, etc. It's much easier to troubleshoot when you only have things loading from one place. CFW is CTRNAND (again IMO) should only be used to hide the use of CFW for like legit tournaments or a resale or something. Otherwise I find it causes more problems than it solves.
     
  9. Purplstuph

    Purplstuph Advanced Member

    Newcomer
    60
    9
    Nov 9, 2016
    Canada
    i had the same problem.
    I fixed it by updating Luma and B9S to the latest version.
     
  10. Toady231

    Toady231 Intellectual saviour of the masses

    Member
    270
    55
    Feb 6, 2017
    United Kingdom
    East Northamptonshire
    Everything works on my end with starting from the a9lh days where you had to downgrade to 2.1.0 then back up. And then moving to b9s. Easy to follow the holy guide. Not Bing went wrong not banned. Homebrew works 8.1 works. It's weird seeing lots of problems.