11.0 NAND Backup?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ivoyko, Jul 29, 2016.

  1. ivoyko
    OP

    ivoyko GBAtemp Fan

    Member
    368
    69
    Sep 13, 2009
    EOL DA ASCO
    I have a OLD3DSXL on 11.0.0.30E and i have the new Menuhax 3.0. I know what homebrew launcher cant be used for a downgrade at this version... (im not a noob) but i was thinking if i can do a thing.

    First do use the new hax for do a sysnand backup with dscrypt9.
    Later use the dsi hax with my Arm9LoaderHax 2DS than i did thanks to guys from this forum.
    When all finish and if i can get a Arm9LoaderHax on this 3DS restore the nand backup.

    I dont want lose my friends list on this 3DS each time u do a system transfer or whatelse.

    The end would be a hacked 3DS with my first stuff. But i dont know if my 11.0 3DS would be bricked doing the backup with dscrypt9 or its safe and if i would lose the Arm9LoaderHax if i restore my nand without it.
     
    Last edited by ivoyko, Jul 29, 2016
  2. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    New Haxs doesn't allow new privileges , so the part which fail is the first one in which you said use decrypt9 to back it up, decrypt9 won't work on 11.0

    — Posts automatically merged - Please don't double post! —

    In Order to install arm9hax at all you require 9.2 so it won't work either
     
    Koko-Kun likes this.
  3. ivoyko
    OP

    ivoyko GBAtemp Fan

    Member
    368
    69
    Sep 13, 2009
    EOL DA ASCO
    Then 11.0 have homebrew but i cant use a homebrew for do a nand backup?
     
  4. Stoned

    Stoned GBAtemp Advanced Fan

    Member
    805
    120
    Mar 26, 2014
    Germany
  5. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    789
    216
    Oct 23, 2006
    Brazil
    Because reading and doing alterations to NAND requires privileges that aren't obtainable for now at system ver 11 with the exploits that were already developed.
    And I may be wrong, but I think that all tools that deals with NAND actually perform another level of exploits to actually acquire those privileges, because it isn't intended to perform those exploits using homebrew launcher, menuhax or with the entrypoints themselves (sysUpdater, Decrypt9, Godmode9, Hourglass9 and others may fail while launching because their own exploits failed).
     
  6. SketchyPixel

    SketchyPixel Ignore what I say

    Member
    418
    195
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    Not all homebrews are equal, decrypt9 can't access what it needs on 11.0.
     
  7. ivoyko
    OP

    ivoyko GBAtemp Fan

    Member
    368
    69
    Sep 13, 2009
    EOL DA ASCO
    i have a Gateway homebrew too... its same than when u go to Go.Gateway-3ds.com with a 3ds but for Homebrew Launcher but probably dont works.

    In resume... i better writte my friends codes in a paper before do the dsi hax?
     
  8. JCCG1989

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Yes, currently there is not NAND-acessing exploits in 11.0 yet, so you need to downgrade or use DSiwarehaxx in first in order to backup your NAND.
     
  9. ivoyko
    OP

    ivoyko GBAtemp Fan

    Member
    368
    69
    Sep 13, 2009
    EOL DA ASCO
    Yeah i go to use Dsiwarehaxx but that mean your nand its the other 2DS nand... isnt mine xD

    But at least its something D:
     
  10. JCCG1989

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    And rememiber DSiWarehaxx requires a system format to ged rid of your donor console NNID, so.. start to write those codes dude. Ahhh, here:

    Veo que eres de España, si sigues este video estrictamente al pie de la letra no tendrás problemas:
     
  11. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,247
    730
    May 16, 2011
    United States
    Yeah, the only way to get a NAND backup on 11.0 is a hardmod currently. There's no way to get NAND backups (without said DSiWare exploit that requires NAND Access/System Transfer to install) on any firmware greater than 9.2. Otherwise, you'd make a NAND backup before doing the 9.2 downgrade to begin with.