11.0.0-33 Update

Discussion in '3DS - Flashcards & Custom Firmwares' started by BjornC88, Jul 15, 2016.

  1. BjornC88
    OP

    BjornC88 Newbie

    Newcomer
    1
    Jun 25, 2016
    United States
    My "NEW" 3ds XL was updated to 11.0.0-33 are there any hard mods or news out there to downgrade yet?
    At the moment things seem totally hopeless :cry:
     
    Last edited by BjornC88, Jul 15, 2016
  2. suparnemo

    suparnemo GBAtemp Regular

    Member
    1
    Jul 10, 2016
    United States
  3. BjornC88
    OP

    BjornC88 Newbie

    Newcomer
    1
    Jun 25, 2016
    United States
    I was afraid hardmod was the only way to go at this point.
    I'm new to this scene, sorry, but are there any news of a software alternative in sight? Unlikely? Thanks.
     
  4. Swiftloke

    Swiftloke Hwaaaa!

    Member
    7
    Jan 26, 2015
    United States
    Nowhere
  5. junior598

    junior598 Member

    Newcomer
    1
    Apr 7, 2013
    Antigua and Barbuda
    I see you in 95% of the threads here, and you're not helping anyone really. You're not going to stop n00bz from making seperate threads (well not in the way you're doing it now!). You're just being annoying. But hey, that's just my cup of tea! :teach::teach:


    inb4incominghate
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    16
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Afraid not, there most likely won't be downgrading without a hardmod on 11.0+, we'd need a new ARM11 and ARM9 kernel exploit.
     
  7. DeslotlCL

    DeslotlCL GBAtemp's official lewd axolotl

    Member
    9
    Oct 28, 2015
    United States
    wasn't just arm11 enough?
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    16
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Not anymore, in 11.0 there is a version blacklist that prevents downgrading even with an ARM11 exploit.
     
  9. DeslotlCL

    DeslotlCL GBAtemp's official lewd axolotl

    Member
    9
    Oct 28, 2015
    United States
    Wow really? Didn't know about that.
     
  10. BjornC88
    OP

    BjornC88 Newbie

    Newcomer
    1
    Jun 25, 2016
    United States
    I'm aware of this thing called google, my friend lol; this is a place of discussion no? I'm not sure what teams and where are doing these hacks. Sometimes human interaction can quicken the process.

    Thanks to those who answered. I don't even know what this Arm11 talk is about. I was looking at getting the Gateway 3DS, but I held back after I heard about the version incompatibility. From what I understand Sky3ds wont work either. Looks like I'll have to wait optimistically, *sigh*.
     
    Last edited by BjornC88, Jul 15, 2016
  11. ishygdaft

    ishygdaft A mystery wrapped in an enigma

    Member
    2
    Jun 20, 2016
    United States
    Nope, no waiting. Hardmod or bust man. That hardcoded list won't be gotten around and there hasn't been a (public) arm9 kernel exploit in almost 2 years.
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    20
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 23, 2013
    Well there was Ntrcardhax that was prematurely burnt it seems
     
  13. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    10
    Dec 19, 2014
    Antarctica
    Sky works on 11.0.
     
  14. Uzayin

    Uzayin Newbie

    Newcomer
    1
    Jul 15, 2016
    United States
    I just created a new acc on this website. I just learned about homebrewing and hacking the 3ds and it's sad how I learned about homebrewing until now since i don't got really options to homebrew it, Most of the games that I don't have are required to get the homebrew.
     
  15. Swiftloke

    Swiftloke Hwaaaa!

    Member
    7
    Jan 26, 2015
    United States
    Nowhere
    I wrote that at 11 last night. Sorry, I could've said that better.
     
  16. gnmmarechal

    gnmmarechal GBAtemp Guru

    Member
    12
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Sorry, nope. Last time, we could downgrade with an ARM11 exploit. This time, even if we get an ARM11 exploit, we won't be able to downgrade due to hardcoded minimum title versions.Only an ARM9 exploit will allow us to get a software downgrade. And, at that point, the only useful downgrade would be 2.1 for the OTP for A9LH. 9.2 would become unnecessary.
     
  17. ishygdaft

    ishygdaft A mystery wrapped in an enigma

    Member
    2
    Jun 20, 2016
    United States
    You're right, seems like a lot more work to get a passme and a pcb board then just hiring a hardmodder though. Is ntrcardhax kill? How?
     
  18. Swiftloke

    Swiftloke Hwaaaa!

    Member
    7
    Jan 26, 2015
    United States
    Nowhere
    It was patched in 10.4. However, certain flashcarts like the Acekard 2i that have modifiable headers can utilize it. It's believed that Gateway is attempting to use ntrcardhax in their 10.3 update.
     
  19. ishygdaft

    ishygdaft A mystery wrapped in an enigma

    Member
    2
    Jun 20, 2016
    United States
    Wow I'm annoyed I missed that. Thanks for the info.
     
  20. Swiftloke

    Swiftloke Hwaaaa!

    Member
    7
    Jan 26, 2015
    United States
    Nowhere
    No problem :yay3ds:
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice