1 question about gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by YasserSpearsXl, May 5, 2014.

  1. YasserSpearsXl
    OP

    YasserSpearsXl Newbie

    Newcomer
    6
    0
    Apr 4, 2014
    Colombia
    i don't understand something about gateway, if i have a 3ds in 4.4 and i want to play Kirby (fw 6.2) with gateway, i just have to copy the .3ds file to the sd card and play it, or i have to uptade something more to play it? in the original games you have to update to be able to play with them, so, is the same with a gateway ?
     
  2. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    No if you follow their manual and start gateway mode, the rom bypasses the update check, you could however make an emunand and can access eshop
     
  3. phanteon

    phanteon GBAtemp Fan

    Member
    457
    154
    Nov 4, 2013
    United States
    ningun juego te va a pedir actualizar aunque lo abras en emunnand o sin emunand (con gateway en version superior a 1.1)
     
  4. milerwan

    milerwan Seasoned technician

    Member
    403
    93
    Dec 21, 2013
    France
    No need to proceed to EmuNAND to play games that need upper firmware than v4.5 cause there is aleady invisible firmware spoof include when you launch GW mode.
    EmuNAND is helpfull to access eShop and to avoid "update message" if you have WiFi engaged... and accidental update so.
     
  5. Kibido

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy
    I'm playing MH4 right now. There are some downloadable quests through Wi-Fi that I'd like to have, can i go ahead or will something go wrong? Do i need to run emuNAND for this? Will it ask to update? Coz it's all in jap and it'll be a bit hard to tell...
    Thanks
     
  6. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    EmuNand is also needed if you want to use a retail cart of a game that requires a higher firmware by way of Classic Mode.
     
  7. Kibido

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy

    Okay, thanks.
     
  8. justln

    justln GBAtemp Advanced Fan

    Member
    709
    276
    Aug 16, 2013

    Are you using a Japanese 3DS? You need to access the JPN eshop to download the patch so that you can download DLCs even with a retail copy of MH4.
    No JPN 3DS > No JPN eShop > Can't download patch > no DLCs + no online even with EmuNAND.
     
  9. Kibido

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy

    Oh yeah I forgot... No I'm on a PAL 3DS with a rom of the game. Thanks anyway; think Gateway team will ever manage to run JPN eShop?