1.8.1 (microsd not inserted)

Discussion in 'Acekard' started by slimpyman, Nov 29, 2010.

  1. slimpyman
    OP

    slimpyman GBAtemp Regular

    Member
    123
    0
    Aug 13, 2008
    United States
    Valparaiso, IN
    I just dl'ed 1.8 akaio and transfered it to the microsd... upon bootup, it says microsd isnt inserted.... is there a bug that im not aware of.
     
  2. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    Maybe the microsd isn't inserted xD

    Try taking off and putting it in again.
     
  3. slimpyman
    OP

    slimpyman GBAtemp Regular

    Member
    123
    0
    Aug 13, 2008
    United States
    Valparaiso, IN
    dude, haha yeah, of course i reinserted
     
  4. slimpyman
    OP

    slimpyman GBAtemp Regular

    Member
    123
    0
    Aug 13, 2008
    United States
    Valparaiso, IN
    ok i reformatted, fully and recopied all my stuff and im getting the same message
    "unable to access microsd card, please verify that the microsd card is formatted and inserted corectly.." what the heck, it never did this on 1.7
     
  5. The Pi

    The Pi Lurker

    Member
    1,638
    67
    Mar 18, 2010
    Scotland
    Don't double post you can edit your posts with [​IMG]

    Try using a bit of tape to hold the microSD in place you might need to put a small piece of plastic(or something) between the microSD and tape to hold it in place perfectly, the newer AK2i's always have these issues.

    Also; try a different microSD
     
  6. slimpyman
    OP

    slimpyman GBAtemp Regular

    Member
    123
    0
    Aug 13, 2008
    United States
    Valparaiso, IN
    yeah, thing is, it used to work with 1.7.1 and since i updated, it gives me the problem
     
  7. The Pi

    The Pi Lurker

    Member
    1,638
    67
    Mar 18, 2010
    Scotland
    It has nothing to do with AKAIO, AKAIO is on the microSD which is not being detected it's a hardware issue not a software one. [​IMG]