1.3.3 gpsp cia not enough frames error

Discussion in '3DS - Homebrew Development and Emulators' started by Giodude, Sep 5, 2016.

  1. Giodude
    OP

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,232
    1,307
    May 17, 2015
    United States
    New York
    I've always heard one thing, 1.3.3 is the stable release of the retroarch cores, and no other version is needed. Im still getting this error on the 1.3.3. Is there any modifications i need to make? Is there a separate stable cia version. Im at a loss.
     
  2. Jayzdabeast

    Jayzdabeast Newbie

    Newcomer
    2
    0
    Tuesday
    Hong Kong
    Hi my friend, could you send a copy of the Retroarch 1.3.3 version to me? I heard a lot of good things about it. Many thanks in advance!!
     
  3. Giodude
    OP

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,232
    1,307
    May 17, 2015
    United States
    New York
    On gbatemp, you really shouldn't bump threads from over a year ago. The rule is, Google the issue, if you find nothing, make a thread. Anyway, as of now, I think that the retroarch cores have gotten a bit better than 1.3.3. Also, if you really need 1.3.3, since this was so long ago, I'm afraid I deleted this off of my PC a while ago. Sorry.