1.03 can be hack ?

Discussion in '3DS - Homebrew Development and Emulators' started by nooby89, Nov 13, 2015.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    With ironhax
     
  2. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    10.3*
     
  3. zoogie

    zoogie simple pimp tool

    Member
    6,343
    8,036
    Nov 30, 2014
    United States
    What's with this gd epidemic of people putting decimals in the wrong place?

    Proofread your thread submissions.
    It's not a race.
     
  4. Blundermann

    Blundermann GBAtemp Regular

    Member
    173
    124
    Oct 15, 2013
    United States
    Yes. A quick google search would yield results.
    As long as you have version 1.0 or 1.1 of the game, then you can. If you have 1.2, then you cannot.
     
  5. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    i have 1.0
     
  6. Blundermann

    Blundermann GBAtemp Regular

    Member
    173
    124
    Oct 15, 2013
    United States
    Wonderful. Head on over to here and follow the instructions.
     
  7. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    I have already hack my 3ds, but i want to upgrade on 10.3 for download badge center on eshop

    — Posts automatically merged - Please don't double post! —

    i just to delete the ironhax save of 10.1, and upgrade the 3ds. After go on youtube to choose the 10.3 version ?
     
  8. Blundermann

    Blundermann GBAtemp Regular

    Member
    173
    124
    Oct 15, 2013
    United States
    If you want to update your firmware, update your Ironhax payloads BEFORE you update your 3DS Firmware, and you won't lose access to Ironhax.
     
  9. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    how to update the payload ???? AND, what is the payload ?
    P.S : I have desactivated internet for stop the upgrade

    — Posts automatically merged - Please don't double post! —

    help me please !!!!!
     
    Last edited by nooby89, Nov 13, 2015
    zoogie likes this.
  10. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Download the ironhax installer, put it on your SD card, run the installer from the homebrew menu, then if it installed successfully you're good to upgrade.
     
  11. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    just that ?

    — Posts automatically merged - Please don't double post! —

    i have download the starter.zip pack, but installer is not here
     
  12. olshrimpeyes

    olshrimpeyes Your question is bad and you should feel bad

    Member
    454
    283
    Jul 30, 2015
    United States
    GNU/Somewhere
    Yes but make sure you download the latest version of the installer
     
  13. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    ok, i have download the last version, in the starter.zip pack, the name have changed.
    So, i just to install the the ninjhax last version and upgrade the 3ds ?

    — Posts automatically merged - Please don't double post! —

    On the installation of ironhax, i have to select 10.3 firmware ? (And, it's 27 or 28 ?)
    Or no ?
     
    Last edited by nooby89, Nov 13, 2015
  14. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,933
    2,134
    Oct 28, 2015
    Chile
    under your bed
    In the starter pack found in smea github page, there is folder named "3ds", inside of it are the homebrew folders and the only one you need is the one named "installer". Grab it and replace it with the old one in your sd card, then go to ironfall and launch the installer. Be sure to select your 3ds version and the 10.3 firmware and when its done, go to update your 3ds.
     
  15. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    10.3-27 or 10.3-28 ?
    (im in 10.1-27)
     
  16. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,933
    2,134
    Oct 28, 2015
    Chile
    under your bed
    I'm pretty sure you can't choose those two last digits. Just choose "10.3.0".
     
  17. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,614
    223
    Aug 18, 2015
    Canada
    ok

    — Posts automatically merged - Please don't double post! —

    i will update my 3ds now

    — Posts automatically merged - Please don't double post! —

    WORKS !
     
    ZenPowerBuilder likes this.
  18. DeslotlCL

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,933
    2,134
    Oct 28, 2015
    Chile
    under your bed
    Congrats, i'm glad it worked :)
     
  19. Jacklack3

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,521
    1,959
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    i have idea no what talk panda about