0.3 gamma doesnt work, beta does work?

Discussion in 'Wii - Hacking' started by TECstarINC, Nov 22, 2008.

  1. TECstarINC
    OP

    TECstarINC Advanced Member

    Newcomer
    1
    Sep 30, 2008
    United States
    well i downloaded the gamma version of the BL but he wont work for me?

    i open it in HC and he aint giving any clue he's working
    if i press any button on the wiimote he doesnt do a thing
    you have to hold the powerbutton to turn him of

    BUT if i open the 0.3b (channel) he is still working


    wut do i do wrong?
    (that softchip loader aint working either)
     
  2. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1
    Oct 25, 2008
    Belgium
    install cios rev 7
     
  3. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    2
    Oct 25, 2008
    have you run the cios installer?
    if so run it again and make sure it doesnt say error after every line
     
  4. Beatchu

    Beatchu GBAtemp Fan

    Member
    0
    Oct 27, 2008
    UK
    nick that's all I've seen you post recently lol
     
  5. Phratt

    Phratt GBAtemp Advanced Fan

    Member
    1
    Nov 12, 2008
    United States
    install the cIOS also, the app is not a "He or him" It is an It. It has no sex. just so you know...
     
  6. TECstarINC
    OP

    TECstarINC Advanced Member

    Newcomer
    1
    Sep 30, 2008
    United States
    i did instal rev7
     
  7. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    2
    Oct 25, 2008
    with no errors?
     
  8. TECstarINC
    OP

    TECstarINC Advanced Member

    Newcomer
    1
    Sep 30, 2008
    United States
    yup no errors accured
     
  9. zerof

    zerof GBAtemp Advanced Fan

    Member
    1
    Nov 5, 2008
    United States
    I don't see what else it could be besides a cIOS problem..
     
  10. TECstarINC
    OP

    TECstarINC Advanced Member

    Newcomer
    1
    Sep 30, 2008
    United States
    thats why im asing wut i do wrong [​IMG]
     
  11. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    2
    Oct 25, 2008
    what firmware are you using?
     
  12. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    2
    Oct 25, 2008
    i hate it when these ignorant shits have obviously solved there problems and dont update there own Threads!!!!
     
Loading...