Zelda TP legit won't boot :s

Discussion in 'Wii - Hacking' started by Keylogger, Nov 17, 2008.

Nov 17, 2008
  1. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,600
    Country:
    France
    Hi,
    Sorry for my bad english.

    I have a PAL wii 3.2E and my Zelda TP game doesn't want to boot.
    Both legit & backup don't work.

    I can see the banner in the disc channel but when i clic "Start", i have a nice black screen [​IMG]

    I have installed the IOS9 (extracted from my backup) but it doesn't work either :s
    It boots using Gecko OS but I don't know why it doesn't with the Disc channel.

    Thx for your help
     
  2. zapu

    Member zapu GBAtemp Regular

    Joined:
    Jul 27, 2006
    Messages:
    182
    Country:
    Poland
    Modchip/softmod?

    Did you patch systemmenu (using wanin's MenuPatcher for example)?
     
  3. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,600
    Country:
    France
    I have a Wiikey 1.9s

    And yes, i patched my systemmenu with Starfall (region free & rescue menu) and with Waninkoko's menu patcher. But when I restart my wii, this patch goes on, no?
     
  4. Slimmmmmm

    Member Slimmmmmm GBAtemp MoNkEeE

    Joined:
    Nov 1, 2007
    Messages:
    1,687
    Location:
    the land of lol
    Country:
    United Kingdom
    imho, if you had a chip you should have only added starfall, and not the other menu patch. Correct me if I'm wrong.

    Uninstall the Waninkoko patch, and keep starfall, everything should work fine then.
     
  5. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Try unplugging the power. Maybe waninkokos patch isn't cleared out completely. That could help.
     
  6. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,600
    Country:
    France
    Ok, I'll try it.

    EDIT: I have downgraded to 3.0E for clear all menu patches (So starfall isn't installed anymore) but the game doesn't boot either
     
  7. zapu

    Member zapu GBAtemp Regular

    Joined:
    Jul 27, 2006
    Messages:
    182
    Country:
    Poland
    Well, shouldn't Waninkoko Menu Patcher be permantent?
     
  8. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,600
    Country:
    France
    I don't know.

    But why does it block my Zelda game? oO

    It seems to be not permantent...
     
  9. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,600
    Country:
    France
    No more ideas? [​IMG]
     
  10. dajavax

    Member dajavax GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    278
    Location:
    Monterrey
    Country:
    Mexico
    probably region... but u r saying u have region free... r u sure?
     
  11. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Well you could try to switch off the region patching of your Wiikey. Since you have starfall you won't need it anyway and it could cause problems.

    If this doesn't help try leaving the power of your wii unplugged for about 30 minutes. i don't know why but that has a actually solved a lot of problems.
     
  12. canon560

    Newcomer canon560 Member

    Joined:
    Aug 1, 2006
    Messages:
    21
    Country:
    France
    Salut! étant donné que tu est francais jvais parler francais (la flemme de traduire ^^) Formate ta Wii et teste. Si ca marche toujours pas ben .... T'est dans le caca xD
     
  13. InfernoZeus

    Member InfernoZeus GBAtemp Regular

    Joined:
    Dec 29, 2007
    Messages:
    103
    Location:
    England
    Country:
    United Kingdom
    For those of you who don't speak French, he just said "Try formatting your wii, and then test it. If it doesn't work, then you're f**ked!"
     
  14. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,600
    Country:
    France
    My game is a PAL game and my Wii is PAL xD

    So i don't need to force anything.
     
  15. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland
    i thought that 2! lol.....that maybe T'est dans le caca meant shit out of luck or something like that! lol
     

Share This Page