Hacking Zelda BOTW - stuck on a white screen - HELP needed

AlBa

Well-Known Member
OP
Member
Joined
Oct 10, 2006
Messages
168
Trophies
0
XP
244
Country
EDIT : solved redownloading game files
Hi,
Installed the game using WUP Installer GX (after dimok sig patcher), then the V33 update the same way.
Installed all in Nand, 4GB free there after installation of game + update.
All installed fine, the game launches fine, but i get stuck on a white screen just after "Open your eyes".
The console is not frozen, i can switch from TV to Gamepad to TV well, just stays on that white screen.
Any lead to fix this ?
5.5.1 EUR console
 
Last edited by AlBa, , Reason: SOLVED

jublix

Member
Newcomer
Joined
May 20, 2013
Messages
5
Trophies
0
Age
36
XP
98
Country
Canada
Hi friend. If playing on loadiine takes about 3-5 mins for the game to load every video. Really depends on the speed of the SD card your playing off of. Find it's unplayable on loadiine by the way due to the load times. Cheers.
 

AlBa

Well-Known Member
OP
Member
Joined
Oct 10, 2006
Messages
168
Trophies
0
XP
244
Country
Hi friend. If playing on loadiine takes about 3-5 mins for the game to load every video. Really depends on the speed of the SD card your playing off of. Find it's unplayable on loadiine by the way due to the load times. Cheers.
Not using loadiine here.
Is it on nand or USB? I had issues with USB.
It's on Nand, 4 GB free there after installation of game and update
 

jublix

Member
Newcomer
Joined
May 20, 2013
Messages
5
Trophies
0
Age
36
XP
98
Country
Canada
Hmm, I'm using a USB 2TB external Seagate HDD. Running the NTSC version (matching my console) with the newest patch. Not noticing the loading issue that occurred when using Loadiine. Seems seamless so far. Ensure you have the newest patch v33 for EUR I believe - could be the source of your problem. Might be fixed with an update especially since you put your game on Nand. EDIT: Reread your post, you are in fact using update v33, sorry mate not sure how to help you. :(

#Mystic Shadow: Hey friend, might have been your USB drive. I'm using a Seagate HDD 2TB with it's own plug, with USB 3.0. Figure the Wii U is only USB2.0 compliant but the transfer rates are likely different with each model of HDD. Could also be an EUR version issue - not sure. I used the EUR version with Loadiine with Update v16 when I experienced loading times of 3-5mins.
 
Last edited by jublix,

AlBa

Well-Known Member
OP
Member
Joined
Oct 10, 2006
Messages
168
Trophies
0
XP
244
Country
EDIT: Reread your post, you are in fact using update v33, sorry mate not sure how to help you. :(
At least you're trying, i appreciate that :)
One thing i'll try : delete v33 update i grabbed from WiiU USB Helper, let the console connect to Nintendo servers (been blacklisted on router for a while), let it grab update again from their servers and test again :)
 

Mystic Shadow

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
143
Trophies
0
XP
828
Country
United States
I used a 32gb SanDisk USB 3.0 (I know wiiu is 2.0) from best buy for $5 on black Friday. Doesn't matter i got the disc now to save space and add to my collection. But with v33 get it via USB helper or utik make sure you delete the old update and reinstall the v33 should be 2.3gb or something not 2.2.
 

AlBa

Well-Known Member
OP
Member
Joined
Oct 10, 2006
Messages
168
Trophies
0
XP
244
Country
Really guys, and i don't wanna wait next week :(
AY6ABGf.jpg

( says ordered feb 13 and will be delivered march 7-8 )
 

Aydin

New Member
Newbie
Joined
Jan 14, 2018
Messages
1
Trophies
0
Age
26
XP
32
Country
United States
EDIT : solved redownloading game files
Hi,
Installed the game using WUP Installer GX (after dimok sig patcher), then the V33 update the same way.
Installed all in Nand, 4GB free there after installation of game + update.
All installed fine, the game launches fine, but i get stuck on a white screen just after "Open your eyes".
The console is not frozen, i can switch from TV to Gamepad to TV well, just stays on that white screen.
Any lead to fix this ?
5.5.1 EUR console

Hi,
Did you fix the problem deleting the game file and then redownloading the game again on wiiu usb helper or did redownload the same game file on wup installer?
 
Last edited by Aydin,
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I couldn't really get into moon it's too different for my likes