Hacking Zelda Botw Save Problem WiiU

Inuk

Well-Known Member
OP
Member
Joined
Jun 9, 2013
Messages
101
Trophies
1
Age
47
XP
665
Country
Greece
Hi, Yesterday i tried to upgrade from a 256gb Hdd to a new one. I plugged them both and start copying zelda from one hdd to the other. Suddenly i had a power cut and the wii u shut down. Later i copied zelda again to my new HDD with no problems. Meanwhile, i downloaded zelda's new update (v192) and installed it through wupinstaller. Now every time i launch botw the game boots fine but when i try to load my save file ( which is in the middle of dlc 2 with over 250 hours on it ) the wii u freezes after loading my save file. I notice that when i am trying to create new game file, for example staring in master mod, the save file is loaded fine, so i am guessing something wrong happens with my save file. I even tried to delete everything apart from save file and install it again with wupinstaller but the problem remains. I even tried to load it from my old HDD witch i had to install again the new update because it prompt me for an update, and the same shit happened.
As i am now the game in start screen displays update 1.4.1, dlc 3.0 and it runs fine on starting a new game, but even if it recognize my save file it freezes on 99% while loading.
I use cbhc 1.6 and everything else runs fine.
Thanks in advance
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: @Psionic Roshambo, I'm not much of a huge PSX Doom music fan. It does deserve the OG music as... +1