YSMenu stops at grey and black screen

Discussion in 'R4 DS' started by Lia, May 25, 2016.

  1. Lia
    OP

    Lia bohemian rhapsody

    Member
    1,264
    2,486
    Jan 29, 2016
    United Kingdom
    I'm using this flashcard
    [​IMG]
    I patched ysmenu using this guide.
    Whenever I boot my r4 now, I get a grey bottom screen and a black top screen, with three dots in the top left, in order from left to right - green, white green.
    Help?
     
    Last edited by Lia, May 25, 2016
  2. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,197
    Oct 16, 2015
    Hungary
    a pixel between life and death
    Have you tried taking out the SDCard? If it boots to the same screen, then you have bricked your flashcard (like me, I bricked my very first flashcard with YSMenu).
    If it still works without the SDCard, then try to find the appropriate firmware on linFox domain, it might work. Just hit CTRL-F, and search for r4i-sdhc.com, click on it to expand, then try that out.
     
  3. Lia
    OP

    Lia bohemian rhapsody

    Member
    1,264
    2,486
    Jan 29, 2016
    United Kingdom
    I'll try now.
     
  4. Sleet

    Sleet GBAtemp Regular

    Member
    299
    58
    Jan 29, 2008
    United States
    Did you try my prepatched DAT I linked?

    Is this happening now no matter what? Even when SD card is out? (you will get a question mark or NO CARD error if it's still working)
     
    Last edited by Sleet, May 25, 2016
  5. Lia
    OP

    Lia bohemian rhapsody

    Member
    1,264
    2,486
    Jan 29, 2016
    United Kingdom
    Taking out the sd card results in a NO CARD screen.
     
  6. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,197
    Oct 16, 2015
    Hungary
    a pixel between life and death
    Then you were lucky, and it didn't brick. Lucky for you... I'm jealous now :glare:

    *cough*

    Anyways, please note, that the "official" firmware might support your flashcard better, the game compatibility is often very bad, and some big titles crash instantly, or they crash after the title screen (because anti-piracy checks)
     
  7. Lia
    OP

    Lia bohemian rhapsody

    Member
    1,264
    2,486
    Jan 29, 2016
    United Kingdom
    The official firmware doesn't let me run games on my 3ds. They just crash. And the roms aren't corrupt, they work on my dsi and dsl. Also you need ysmenu to launch forwarder cias.
     
  8. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,357
    555
    Nov 3, 2015
    Puerto Rico
    Have you tried running Luma3DS and this?(with official r4 firmware)
     
  9. Lia
    OP

    Lia bohemian rhapsody

    Member
    1,264
    2,486
    Jan 29, 2016
    United Kingdom
    Running Luma, but not that.
     
  10. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,357
    555
    Nov 3, 2015
    Puerto Rico
    Try it with that, it could work.
     
  11. Lia
    OP

    Lia bohemian rhapsody

    Member
    1,264
    2,486
    Jan 29, 2016
    United Kingdom
    After installing all the CIAs, none work.
     
  12. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,357
    555
    Nov 3, 2015
    Puerto Rico
    did you put the original r4 firmware?
     
  13. Lia
    OP

    Lia bohemian rhapsody

    Member
    1,264
    2,486
    Jan 29, 2016
    United Kingdom
    No I'm using the official firmware for my card.
     
  14. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,197
    Oct 16, 2015
    Hungary
    a pixel between life and death