YSMenu help

Discussion in 'DSTT' started by dolemy, May 14, 2010.

  1. dolemy
    OP

    dolemy Newbie

    Newcomer
    2
    0
    May 14, 2010
    Senegal
    Hey guys,

    I've been trying to play a particular game on my DSTT (Hakuouki) and keep getting an errcode=-4.

    I heard that installing YSMenu would fix it, but as I'm on a macintosh I'm having problems running the .exe file. Tried Crossover but it's too complicated for my n00b brain to comprehend...

    Two questions:

    a) Can I fix my errcode=-4 problem by installing YSMenu?
    b) If so, I would really appreciate it if some kind soul could upload the ttdldi.dat and ttpatch.dat files for me (I understand these are the files that you get from running ttextract.exe)

    Thank you very much in advance!

    EDIT: I've already installed the latest firmware for the DSTT by the way, and reformatted several times. All my other games work, so it's probably some AP thing.
     
  2. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland
    If its an antipiracy issue, then the latest extinfo.dat should be able to fix it (although i would say to just update all three files, infolib/savlib/extinfo.dat).
     
  3. dolemy
    OP

    dolemy Newbie

    Newcomer
    2
    0
    May 14, 2010
    Senegal
    That just fixed the problem. /facepalm
    Thank you so much!!!

    Geez I can't believe I took such a long time to get around to posting here.
     
  4. koe

    koe Newbie

    Newcomer
    4
    0
    Oct 10, 2010
    United States
    um....Im really sorry but, I'm having the same problem, so could you tell me how exactly you fixed up the dstt to work with the hakuouki rom...?
     
  5. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland
    o.0? Did you already try what I suggested to the other person? ...you could also check to make sure your kernel is the latest kernel...
     
  6. koe

    koe Newbie

    Newcomer
    4
    0
    Oct 10, 2010
    United States
    i searched up google and tried getting the latest versions those files, but i wasnt really sure which ones were right, so i tried different ones, but they didnt work >.<
    i also tried the ysmenu and it still got the same error code
     
  7. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland