Youtube...

Discussion in 'General Off-Topic Chat' started by LightyKD, Mar 16, 2011.

Mar 16, 2011

Youtube... by LightyKD at 8:14 PM (932 Views / 0 Likes) 13 replies

  1. LightyKD
    OP

    Member LightyKD Future CEO of OUYA Inc.

    Joined:
    Jun 25, 2008
    Messages:
    4,354
    Location:
    Angel Grove, CA
    Country:
    United States
    Anyone having issues playing Youtube videos today?
     
  2. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,727
    Location:
    Inkopolis
    Country:
    Antarctica
  3. LightyKD
    OP

    Member LightyKD Future CEO of OUYA Inc.

    Joined:
    Jun 25, 2008
    Messages:
    4,354
    Location:
    Angel Grove, CA
    Country:
    United States
    I can watch embedded Youtube videos from Facebook but every time I try to watch a video from Youtube.com all I get are black boxes. [​IMG]
     
  4. Wizerzak

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    Works for me. try another browser.
     
  5. haddad

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    try Firefox 4 RC
     
  6. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,727
    Location:
    Inkopolis
    Country:
    Antarctica
    Might just be facebook, btw why is this in the EOF? Should this not be in the off topic?
     
  7. Ikki

    Member Ikki GBATemp's grumpy panda.

    Joined:
    Jun 1, 2010
    Messages:
    2,797
    Location:
    Montevideo
    Country:
    Uruguay
    You're using Chrome, right?
    It happens sometimes when I use Chrome.

    Right click > Stop Download. Click wherever you want it to resume and it's fixed.

    Wait, ALL you get are black boxes? If so, I don't know if this will work since I doubt it's the same problem.
     
  8. Wolvenreign

    Member Wolvenreign Transhuman Satanist Furry Technocrat

    Joined:
    Jul 7, 2008
    Messages:
    629
    Location:
    Indianapolis, IN
    Country:
    United States
    Are you on some flavor of Linux?

    Adobe has awful (but at least existent) Linux support.
     
  9. Windaga

    Member Windaga GBAtemp Advanced Fan

    Joined:
    Sep 12, 2009
    Messages:
    872
    Location:
    New England
    Country:
    United States
    I'm having the same problem - I could view videos earlier today, but a little while ago, I started getting blank black boxes :/
     
  10. Cloak519

    Member Cloak519 GBAtemp Advanced Fan

    Joined:
    Oct 7, 2010
    Messages:
    566
    Country:
    I've had no problems other than slow loading times.
     
  11. LightyKD
    OP

    Member LightyKD Future CEO of OUYA Inc.

    Joined:
    Jun 25, 2008
    Messages:
    4,354
    Location:
    Angel Grove, CA
    Country:
    United States
    Hey everyone. I'm using Chrome. I also tried Firefox and I get the same problem. I even went to the extreme of uninstalling Flash and Chrome and re-installing the programs and I get the same issue. I called my ISP and the person over the phone tried to push me onto the customer support for my router (since the issue is only happening with my wifi/traditional computing devices). I just dont know. Everything was working fine yesterday and suddenly today I just get black boxes. It's weird. I can use YouTube XL from the computers so I guess I'm stuck with that for a while...
     
  12. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,727
    Location:
    Inkopolis
    Country:
    Antarctica
    Do you have anything like ad-block?
    I mean i tried on Linux Fedora and Ubuntu as well on Windows 7 using both Firefox and Chrome and no problems with youtube on any of them.
    I haven't tested on facebook since I don't use it.
    As I said, does it only happen with Facebook? It could just be a facebook problem.
     
  13. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    What chrome addons?
     
  14. LightyKD
    OP

    Member LightyKD Future CEO of OUYA Inc.

    Joined:
    Jun 25, 2008
    Messages:
    4,354
    Location:
    Angel Grove, CA
    Country:
    United States
    OK, quick update, Youtube is back up. Geez, that was totally weird. -_-'
     

Share This Page