YouTube is doing strange

Discussion in 'Computer Software and Operating Systems' started by Waflix, Jun 16, 2011.

  1. Waflix
    OP

    Waflix El Psy Congroo

    Member
    638
    1
    Dec 17, 2010
    Netherlands
    I'm having a little trouble with YouTube the last few days. I have the problem that I sometimes can't do anything. The video and the audio keep playing, but nothing seems to work. I can go to other tabs, but it's like the site is freezing. The links do light up when my mouse is above it, but clicking doesn't affect it.
    Does anyone also have this problem, or am I just doing something wrong?
     
  2. Sausage Head

    Sausage Head Lord Sausage LXIX

    Member
    1,677
    19
    Oct 28, 2010
    Netherlands
    alanjohn check ur pm
    what browser are you using (I assume on Windows)?
     
  3. Waflix
    OP

    Waflix El Psy Congroo

    Member
    638
    1
    Dec 17, 2010
    Netherlands
    The browser I'm using is Opera 11.10, and the OS is Windows XP Professional 5.1.
     
  4. CrimzonEyed

    CrimzonEyed GBAtemp Addict

    Member
    2,494
    313
    Sep 3, 2007
    try if you have the same problem with other browsers such as chrome or firefox
     
  5. Waflix
    OP

    Waflix El Psy Congroo

    Member
    638
    1
    Dec 17, 2010
    Netherlands
    I shall try, but it's going to be hard since it is an accident. It isn't doing this all the time.
     
  6. Veho

    Veho The man who cried "Ni".

    Former Staff
    8,823
    16,501
    Apr 4, 2006
    Croatia
    Zagreb
    Sounds like your Flash plugin is freezing.
     
  7. Waflix
    OP

    Waflix El Psy Congroo

    Member
    638
    1
    Dec 17, 2010
    Netherlands
    I don't think so. I can't click other video's that are displayed to the right, and I can't type anything in the search bar. Nothing works, but only on that page.

    Warning: Spoilers inside!