yoshi topsy turvy ds patch

Discussion in 'GBA - Emulation' started by LHunterO78, Jun 16, 2010.

  1. LHunterO78
    OP

    LHunterO78 Member

    Newcomer
    14
    0
    May 29, 2010
    United States
    I have a dsi iplayer and on it i have a gba emulator and I really want to play yoshi topsy turvy but I need a patch for the motion senser to work. please help! [​IMG]
     
  2. Coto

    Coto GBAtemp Addict

    Member
    2,331
    381
    Jun 4, 2010
    Chile
    Does IPlayer has motion sensor?

    And what you´re looking for is a patch for actual ROM, not flashcard.

    There´s one where you gravitate using both L & R buttons.
     
  3. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    gimme a tick i will make one
     
  4. thaddius

    thaddius Charmander is not pleased.

    Member
    1,330
    264
    May 5, 2008
    Canada
  5. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
  6. LHunterO78
    OP

    LHunterO78 Member

    Newcomer
    14
    0
    May 29, 2010
    United States
    what one?
     
  7. LHunterO78
    OP

    LHunterO78 Member

    Newcomer
    14
    0
    May 29, 2010
    United States
    that patch made my rom go to a white screen
     
  8. thaddius

    thaddius Charmander is not pleased.

    Member
    1,330
    264
    May 5, 2008
    Canada
    Make sure you're using the European rom for Pong's patch, or the US rom for the patch I found.
     
  9. LHunterO78
    OP

    LHunterO78 Member

    Newcomer
    14
    0
    May 29, 2010
    United States
    i cant find a europeon rom
     
  10. Coto

    Coto GBAtemp Addict

    Member
    2,331
    381
    Jun 4, 2010
    Chile
    You can find them in both USA and EUR versions. EUR rom stands for yoshi´s topsy turvy and USA version for yoshi´s universal gravitation.

    Ips patch (the files including a patch) are made for custom region roms. So if you find a HI.IPS which need a USA clean rom, you MUST use it with a USA rom.
     
  11. madartist

    madartist Newbie

    Newcomer
    6
    0
    Jun 16, 2010
    Wow, thanks heaps! Working perfectly for me now! [​IMG]