Yet another "My DSTT stopped working" topic

Discussion in 'DSTT' started by AC/DS, Apr 12, 2009.

Apr 12, 2009
  1. AC/DS
    OP

    Member AC/DS GBAtemp Regular

    Joined:
    Nov 20, 2008
    Messages:
    173
    Country:
    Slovakia
    Yup, am I screwed or what... Yesterday after I played Puzzle Quest Galactrix a lot, I used soft-reset to boot the DSTT Menu and it didn't load. It just loads the background skin and shows that flickering square at the left down corner of the screen, but there is no list of games, nothing.
    Re-tried several times, nothing. Plugged the Micro SD card into the cheap USB reader (suppplied with the DSTT) and inserted into the USB port on the PC.
    Wow, now even THAT does not work.
    The computer absolutely does not recognize that something has been plugged in, as if no Micro SD was inserted at all.
    Re-tried several times, no change. (The DSTT inserted into the DS without the Micro SD boots up and says "No card" though...)
    Am I absolutely fucked up? I have SAVs with much progress on that Micro SD card, especially Order of Ecclesia, Galactrix, Dawn of Sorrow, Chinatown Wars...
    (This might have been caused by Galactrix, that game saves very often). Will appreciate any advice.
     
  2. DomeFossil

    Member DomeFossil GBAtemp Regular

    Joined:
    Jun 17, 2008
    Messages:
    138
    Location:
    Wherever you want me (no homo)
    Country:
    Australia
    It looks like, for both reader and flashcard not to be working, that your Micro SD is screwed. Best way to test which one is screwed is to buy another reader, and test the card on that. If it DOES work, then its probably the DSTT that's stuffed. To test the DSTT, I recommend getting anoter MicroSD (doesn't have to be real, a fake one will do fine) and seeing if it reads that too. If it doesn't its probably the DSTT and the cheap reader you got with it not working.
     
  3. Chris_Skylock

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    The card reader that came with our DSTT is now toasted. We sent it to the trash. use an Adapter with a real card reader like the one built in your PC or laptop. It's much better.

    Also, Our DSTT is first gen and we're still using it. you might got the defective one.

    Regards,
    Chris

    PS: Use a better microSD. probably a Kingston one. I used PQi 4GB class 2 and it sucks for my phone. Im still testing it if it will fail on the DSTT.
     
  4. AC/DS
    OP

    Member AC/DS GBAtemp Regular

    Joined:
    Nov 20, 2008
    Messages:
    173
    Country:
    Slovakia
    UPDATE: I am now able to access the MicroSD card through my Motorola cellphone, of all things. All files seem to be there (thank God my SAVs are safe) I'm trying to copy all files to the computer before re-formatting the MicroSD card but the file transfer through the cellphone is extremely slow.
    I don't have any other means available to access the MicroSD card.
    Strangely, the USB reader supplied with the DSTT still does not work.
     
  5. northerngeezer

    Newcomer northerngeezer Member

    Joined:
    Apr 8, 2009
    Messages:
    27
    Location:
    Yorkshire, UK
    Country:
    United States
    The card reader supplied with the DSTT is c**p.

    Mine would not work at all on my PC and my laptop. Luckily I have the SD adaptor which I inserted my micro card into and then used on my laptop.

    BUT what worries me is that are the DSTT cards unstable and if should I buy a AceKard for my second DS Lite?
     
  6. AC/DS
    OP

    Member AC/DS GBAtemp Regular

    Joined:
    Nov 20, 2008
    Messages:
    173
    Country:
    Slovakia
    Just to let you know, it works now. I reformatted the MicroSD through my cellphone and put all the DSTT files back, but this time I went for the originals (yes, including fake killer code).
    It took me half of today fiddling with all this.
    It now works fine, except some homebrew apps do not start (GBA Exploader).
    I have no fecking idea what happened or what's gonna happen next...
    The USB reader is broken though.
    /Gotta seriously consider ordering a different flash card.
     

Share This Page