1. Karatevan

    OP Karatevan GBAtemp Regular
    Member

    Joined:
    Aug 30, 2019
    Messages:
    106
    Country:
    Italy
    Hi folks!

    I have a soft modded WiiU (Haxchi) and soft modded its vWii too just a couple of hours ago.

    I wanted to install a .wad game so much and managed to do so by using an app called Multi-Mod Manager 13.4.

    The point is that I would like to use YAWMM instead (MMM does not let me choose the destination directory, it seems).

    Once I fire up YAWMM it let me choose OS version (which one should I choose?) and then the source (wii sd, hd, gecko usb etc.), then I get this: IMG_20200818_164010.jpg

    Mounting Wii Sd Slot, please wait.... OK
    Retrieving File List.... Error! (ret = -1)

    How can I get it working?
    Thank you in advance!
     
  2. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    19,848
    Country:
    United States
    I think you can install from anywhere with YAWMM. that error sounds like there's something wrong with the sd card or reader.
     
  3. Karatevan

    OP Karatevan GBAtemp Regular
    Member

    Joined:
    Aug 30, 2019
    Messages:
    106
    Country:
    Italy
    Thanks for your help. I dunno understand why MMM gets the job done without any issues though. Might the OS version be the cause?
     
  4. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    19,848
    Country:
    United States
    I believe the vwii is just a modified 4.3 system menu, so it shouldn't be the os. I'd wait for others to chime in. I'm not really sure here. I've never encountered that error before. I had another error 1027 I believe, and I fixed it but forgot how I did so.
     
    Karatevan likes this.
  5. Karatevan

    OP Karatevan GBAtemp Regular
    Member

    Joined:
    Aug 30, 2019
    Messages:
    106
    Country:
    Italy
    I found a modified version of YAWMM and now it is working, but didn't get how to choose where to install the .wad... does it have to do with emulation nand thing?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (WiiU), YAWMM, error