yasu problems

Discussion in 'NDS - Emulation and Homebrew' started by natecat33, May 29, 2009.

  1. natecat33
    OP

    natecat33 Newbie

    Newcomer
    0
    Mar 21, 2009
    United States
    im having problems with ysmenu. everytime i try to boot a rom the error comes up. (rom loading failed) fatinitdfault error please reset system.
    plz help. thank you.
     
  2. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    13
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    Purgatory
    Sounds like something went wrong while you were building it. Try using R4YSauto to do the job instead - much simpler and produces a stable, working output.
     
  3. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    3
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 7, 2008
    lol.
    try delete as much shit and junk you have,
    then you backup.
    and format
    and then you restore.
     
  4. natecat33
    OP

    natecat33 Newbie

    Newcomer
    0
    Mar 21, 2009
    United States
    where could i get r4ysatuo
     
  5. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    13
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    Purgatory
    HERE

    Never be scared to use the search button.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice