Xenoblade chronicles random freezes

Discussion in 'Wii - Hacking' started by MonradoTheConcernCitizen, May 29, 2016.

  1. MonradoTheConcernCitizen
    OP

    MonradoTheConcernCitizen Newbie

    Newcomer
    4
    0
    May 29, 2016
    when I started playing this game, It runs smooth until some cut-scenes just freezes until the remote not responding. I thought it was normal until I (somehow) beat a certain boss (I will not tell what boss it is because it will spoil for some) then the game was in the loading screen(a monado sword in the lower right loading screen) and it just load like forever. I didnt test it for 30 mins to load.

    the problem now was:
    -the random freezes for every cut-scenes
    -the long loading

    I use usb loader gx with fat32 flash drive. I've played Legend of Zelda-twilight princes, star wars-the force unleashed I and II and Final fantasy crystal chronicles-crystal bearers with no problem at all. but this game?
     
  2. petethepug

    petethepug PUG

    Member
    1,240
    330
    May 2, 2016
    United States
    COMPUTER
    Sometimes the games have problems with certian loaders. There's nothing that can really fix it.

    Have you tested to see if it works fine on the disc channel, and not USB Loader?
     
  3. MonradoTheConcernCitizen
    OP

    MonradoTheConcernCitizen Newbie

    Newcomer
    4
    0
    May 29, 2016
    I just downloaded it. I dont have the disc. But if you mean to burn the game, I dont have the disc channel
     
  4. petethepug

    petethepug PUG

    Member
    1,240
    330
    May 2, 2016
    United States
    COMPUTER
    Well it either sounds like it's a problem with the game, or your USB Drive. If you do not have the disc channel to load up game discs your pretty much doomed to play that game from now on.

    Compatible USB Devices with USB Loader: (Make sure all work for best compabillity)
    http://wiki.gbatemp.net/wiki/USB_Devices_Compatibility_List

    Compatible Games with USB Loader:
    http://wiki.gbatemp.net/wiki/USB_Game_Compatibility_Table/X#Navbar

    Are you using the NTSC Version of the game (American Version?)
     
  5. MonradoTheConcernCitizen
    OP

    MonradoTheConcernCitizen Newbie

    Newcomer
    4
    0
    May 29, 2016
    Yes Its NTSC, and the flash drive is very compatible(san disk cruiser 16GB)
     
  6. petethepug

    petethepug PUG

    Member
    1,240
    330
    May 2, 2016
    United States
    COMPUTER
    Strange. I don't really see why it shouldn't work. If you can get the disc again somehow I would highly recommend uninstalling the game, and reinstalling it.

    I can't really see why it's doing this. The only thing I think that's wrong is that you somehow got a "glitched", or "corrupted" version of the game which is why I wanted you to test it on the Disc Channel.

    Let me see if it takes up any IOS's

    Edit: Try changing the game langluge. Doing so may allow the game to work. However if you do not want to do this read below;

    It seems like there is a problem with the game dumping information onto your System threw USB Loader. I would recommend getting a new wbfs folder with the same things on it. Its likely the game had gotten corrupted from deleteing games on your HDD.
    https://gbatemp.net/threads/help-xenoblade-chronicles-i-had-it-working-now-its-not.315965/
     
    Last edited by petethepug, May 29, 2016
  7. MonradoTheConcernCitizen
    OP

    MonradoTheConcernCitizen Newbie

    Newcomer
    4
    0
    May 29, 2016
    Ops, nvm. Found the solution. I just make the 2-part wbfs to one iso and everything is ok.