1. Summermoons

    OP Summermoons Newbie
    Newcomer

    Joined:
    Oct 23, 2020
    Messages:
    1
    Country:
    United Kingdom
    I followed the instructions for doing a 2TB upgrade on GBATEMP but im having issues with the SSD's

    This works well on a standard 1TB drive. All works fine.
    So I decided to get a 2TB SSD and do the same process and swap out the 1TB drive. Well it fails every time! it gets to "preparing console..." and then errors at 5% with either the 101 or 106 error code.

    Next I did a direct clone of the Normal 1TB hard drive to the 2TB ssd and same result!

    Next I tried a different make of SSD same failure. Tried different cables different caddies. All to no avail! Ive tried Kingtson Sandisk Crucial and WD ssd's Ive even tried cloning the SSD back to the normal harddrive which then works fine!

    Im using OCU1 from Microsofts support page for the Xbox one and setting up all the partitions as per instructions. The Xbox OS version is 10.0.19041.4981

    Tried using the USB method too for off line. Works for a normal harddrive but not any of the SSDs So what am i doing wrong?
     
    Last edited by Summermoons, Oct 23, 2020
  2. Ollie56

    Ollie56 Newbie
    Newcomer

    Joined:
    Nov 30, 2020
    Messages:
    2
    Country:
    United Kingdom
    Did you let the box wait when getting the errors or try restarting again, watched a few videos on using this method.
    I’m in the process of taking out my hard drive from X box one x to install a scan disk 2 tb one, the ssd is one partition and fat 32 as it came in box etc, when the USB formatted via the Microsoft site instructions does it do anything to the disk etc.
    I think after reading many posts on this subject, most are using the full reset method and going back to a brand new x box with no saved information and having no problems.
     
    Last edited by Ollie56, Nov 30, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - refuses, drive,