wup installer gx2 not installing anything

Discussion in 'Wii U - Homebrew' started by SexiestManAlive, Jul 6, 2017.

  1. SexiestManAlive
    OP

    SexiestManAlive Advanced Member

    Newcomer
    89
    4
    Apr 18, 2016
    United States
    i formated the sd card, i i have it set to 32 kb cluster, i only have 2 games in the install folder, and it still wont install anything, i know theres nothing wrong with the sd card because it worked perfectly yesterday, can anyone help me, because i wanna throw my wii u at the wall and break the sd card right now.
     
  2. TheTechGenius

    TheTechGenius </Web Dev>

    Member
    464
    116
    Apr 7, 2017
    United States
    Just because the SD Card worked yesterday, doesn't mean its not failing or corrupted today.

    Do you have another SD Card to try? Did you try checking to see if the SD Card slot is really dusty? Make sure the SD Card is not write protected, but then again I doubt that would cause WUP Installer to not install anything, but its worth a try if the SD Card is write protected.

    Is WUP Installer giving you any kind of error messages? If so, what are they?

    Are you sure you have enough space on the device your trying to install games to?