1. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    Tried this a few times with different methods.

    When installing a WUP via WUP Installer GX2 (from Wii U USB Helper and using the 'copy to SD' card command), the progress bar stops on some files.

    The progress will vary per installation. I have noticed that it mainly occurs on larger WUPs over 1gb.

    My SD card is FAT32. I have tried both NAND and USB. I am using a flash drive that has been formatted by the Wii.

    I haven't found any answers through search that resolve this problem.

    What are your thoughts?
     
    alexander1970 likes this.
  2. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Hello.:)

    You can not use a Flash Drive/HDD or other USB Device that is NOT formatted by the Wii U.The Wii U uses its own format.
    No FAT32/NTFS or WBFS.:)

    Please try first to re-format the Flash Drive with the Wii U (Note please: ALL DATA WILL LOST !!)
    or
    A maybe a better Choice is to use a HDD with Y-Cable and/or Power Adapter.
    Flash Drives/USB Sticks/Pen Drives/Thumb Drives and this Kind
    are known to be working reliable and properly on the Wii U.

    Good Luck
    Thank you.:)
     
  3. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    Sorry, the USB flash drive I'm using has been formatted by the WiiU. Not "Wii".
     
    alexander1970 likes this.
  4. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    Then it is pretty sure the Flash Drive.
    Please try a HDD with an Y-Cable and/or Power Adapter.

    Flash Drives/Thumb Drives/USB Sticks/Pen Drives are known too fail on the Wii/Wii U/vWii when it comes to the Write Cycle....without Warning...:(
     
  5. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    The problem persists even when installing to NAND. I have just verified with USB helped and attempted that. Same problem.

    Are there any other installers I can try that would work?
     
    alexander1970 likes this.
  6. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    What Type/Kind of SD Card did you use please ?
    ...microSD with Adapter maybe ?:unsure:
     
  7. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    SanDisk Ultra 16GB. Not microSD.
     
    alexander1970 likes this.
  8. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    Which Custom Firmware/Modding Type do you use please (CBHC/Mocha....) ?
     
  9. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    CBHC.
     
    alexander1970 likes this.
  10. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    Maybe this is one possbile Reason:

    After a "failed" Installation there are "Fragments" left (not visible) and this prevents from successfull Installation(s).
    Maybe re-format the HDD with your Wii U should help.

    Did you use the lastest Version v1.3 r21 WUP Installer GX2 ?
    Did you start the Installer from the Homebrew Launcher or as Channel Version please ?

    Good Luck
    Thank you.:)
     
  11. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    Do you mean re-format the USB flash drive using the WiiU?
    I would be hesitant to format the NAND with CBHC installed.
     
    alexander1970 likes this.
  12. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Hello.:)

    Yes,I meant the Flash Drive.:)

    I read a little about this Issue and some Users also did a "fresh CBHC install" to get Rid of it...but I think that will be not really necesssary.:)


    Thank you.:)
     
  13. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    Thanks. I'll give it a shot.

    Smaller WUPs were installing okay, some had problems, but bigger WUPs were failing.

    I'll report back if this resolves the problem.
     
    alexander1970 likes this.
  14. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    Still freezes :)
     
  15. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    On which USB Ports did you tried the Flash Drive please ?
    Did you already tried an HDD too ? I know what you said,but please try it.:)

    Thank you.:)
     
  16. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    USB port is in the front. But it fails when I attempt to install to NAND as well. Again, smaller WUPs install fine. Larger freeze.

    I have tried them in WUP installer Mod Y and they return error code 0xFFFCFFBF.
     
  17. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    Please try the Back/Upper Port please:
    36d81eb015zzzzb411e8aa07231376df3053.jpg


    If that also is not working,I am pretty sure it IS your USB Stick/Flash Drive....:(

    Good Luck.:)
     
  18. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    Tried that. Some WUPs install okay. Some don't. Same as always.

    That is when I try to install on USB and NAND. I'm thinking it might be the SD card?
     
    alexander1970 likes this.
  19. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    It is maybe worth a Try,if you have Chance to try another one.

    Good Luck.:)
     
  20. caladis

    OP caladis Member
    Newcomer

    Joined:
    Aug 3, 2020
    Messages:
    11
    Country:
    United Kingdom
    New USB and SD. No luck.

    Are there any other ways to install WUPs?

    Is it possible to move CBHC to USB and then format the internal memory? I honestly think that might be the issue. There is no solution for this problem anywhere from what digging I've done.
     
    Last edited by caladis, Aug 4, 2020
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Installer, install, stops