Wow my first Acekard2 issue...

Discussion in 'Acekard' started by Nimbus, Jan 20, 2010.

  1. Nimbus
    OP

    Nimbus sudo /usr/bin make-me-a-coffee --nosugar --cream=1

    Member
    913
    40
    Nov 1, 2009
    Probably being lazy.
    Ok, so today I tried to use this Hatsune Miku skin from NDSThemes on my AK2.

    I am running AKAIO 1.5.1.

    I get it to reboot, but then it freezes upon trying to reload. Merely displaying Miku on the bottom screen and a blank black top screen.

    Now, I did get my AK2 to reload properly by changing the ui settings in the globalsettings.ini file to that of another skin. However it still freezes everytime I select this skin.

    I also have a Windows Media Player skin that doesn't load properly. It loads but everything aside from the text is garbled and corrupted.

    I also apparently have this file in the _aio folder. In Linux it shows up as Gibberish, and it says that it is 4GB in size. Which doesn't make sense becuase if it were then my MicroSDHC card would be beyond full as there is already 4.5 GB taken up on it (It would end up as 8.5 GB/8 GB). Is this bad, I mean should I delete it?
     
  2. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Delete it.
     
  3. Nimbus
    OP

    Nimbus sudo /usr/bin make-me-a-coffee --nosugar --cream=1

    Member
    913
    40
    Nov 1, 2009
    Probably being lazy.
    Well, it's a good thing I have a backup of everything on my Acekard2 before I do this eh.

    It appears that Ubuntu doesn't wanna put it in it's trash (Cant blame it either), so it gave me the option to delete it permanently which I did.

    Now my only issue is with that Skin.
     
  4. bach3609

    bach3609 GBAtemp Fan

    Member
    367
    0
    May 31, 2009
    Loading................
    Possibly it is faulty and not working with AK2i so well? Could not be working with certain versions of AK's firmware. Just forget about the skin.

    This has happened to me with some skins as well, BTW.
     
  5. Nimbus
    OP

    Nimbus sudo /usr/bin make-me-a-coffee --nosugar --cream=1

    Member
    913
    40
    Nov 1, 2009
    Probably being lazy.
    I think I may have figured out the issue with the Miku Skin.

    The uisettings.ini file in the folder containing the skin files was improperly formatted. I'm going to try and see if this fixes it.

    Still doesn't explain the issues I'm having with the WMP skin, oh well.

    Is it safe for me to delete that skin and any other that gives me that gibberish when I apply it?
     
  6. fearofshorts

    fearofshorts GBAtemp Fan

    Member
    479
    1
    Jul 12, 2009
    Melbourne
    Of course! Skins are entirely optional!
     
  7. Princess Rozalin

    Princess Rozalin †GBAtemp Official Princess Of Roses†

    Member
    544
    5
    Jul 12, 2009
    United States
    Netherworld
    Crow i had the Same Problem i Downloaded about 30 or More Skin for my Acekard AKAIO and only 4 or 5 came out bad Evreytime i booted up my Acekard it Frezzes on Startup or when i bootup the Miku Theme it Frezzes too.so its not the Acekard its the Theme Compability.
     
  8. Nimbus
    OP

    Nimbus sudo /usr/bin make-me-a-coffee --nosugar --cream=1

    Member
    913
    40
    Nov 1, 2009
    Probably being lazy.
    Ok, the Hatsune Miku theme is definately bad.

    Fixing up the .ini's did nothing, still froze.

    However I fixed the WMP and the Homebrew Channel theme I had. Ran em through Dave Trolleys AK2 skin editor, and low and behold several files didn't have the correct number of bits. They are working fine now.

    I'm using the Homebrew Channel one. I looks nice.