Would love some help~

Discussion in 'General Off-Topic Chat' started by Chikaku-chan, Nov 1, 2011.

Thread Status:
Not open for further replies.
  1. Chikaku-chan
    OP

    Chikaku-chan ᏁᎽᎪ~

    Member
    751
    133
    Aug 9, 2011
    New Zealand
    My laptop takes about 30 seconds for it to load GBAtemp.
    My desktop takes about 5 minutes for it to load GBAtemp.

    Any ideas on to why this is happening.
    It would be greatly appreciated~
    ^_^
     
  2. JoshuaS153

    JoshuaS153 GBAtemp Regular

    Member
    213
    5
    Oct 5, 2009
    Australia
    My laptop was taking forever to load GBAtemp not too long ago too.
    Odd
     
  3. Tom

    Tom Gbatemp's Unofficial Modder

    Member
    987
    115
    Feb 9, 2009
    United States
    New jersey
    can you elaborate on the specs for your desktop? your pretty vague.
     
  4. Chikaku-chan
    OP

    Chikaku-chan ᏁᎽᎪ~

    Member
    751
    133
    Aug 9, 2011
    New Zealand
    I dont know the specs of by heart, but I know that the specs on my desktop are much higher than that of my laptop
     
  5. Tom

    Tom Gbatemp's Unofficial Modder

    Member
    987
    115
    Feb 9, 2009
    United States
    New jersey
    could be either viruses wificard ect ....maybe try installing firefox if you havent already i prefer that over ie
     
  6. p1ngpong

    p1ngpong Unamused frog

    Former Staff
    6,448
    10,389
    Apr 18, 2008
    Croatia
    DS Scene
    We were having a server issue at that time, it was slow for everyone.

    Its fixed now so thread closed.
     
Thread Status:
Not open for further replies.