Working NTSC/PAL switcher under 4.0?

Discussion in 'Wii - Hacking' started by althena77, May 20, 2009.

  1. althena77
    OP

    althena77 Member

    Newcomer
    33
    0
    Jan 25, 2009
    Hello!

    I am still on 3.2E but thinking about upgrading to 4.0E. However I would like to know what the status is of hacking tools like AnyRegion Changer. One of the most important things it could do for me is switching my Wii between NTSC and PAL permanently (without the need to reboot it every time unlike some Loaders I heard about).
    As far as I know this doesn't work anymore with AnyRegion Changer under 4.0 so I wonder, is there an alternative for that out there on the Wii for 4.0?

    Thanks a lot!
     
  2. D.Lo

    D.Lo Newbie

    Newcomer
    8
    0
    Feb 3, 2007
    I previously had a 4.0E PAL Wii that was hacked how I liked it. Anyregion changer still worked under 4.0 if you used Waninkoko's 4.0 updater.

    My Wii was still PAL system menu, but had NTSC video mode and USA game region, allowing me to use Japanese VC games (full screen etc) that I purchased from the Japanese Wii shop. Using Starfall and later Preloader, I could run almost all discs from any region straight from the disc channel, and those that didn't run from Gamma channel or Gecko in HBC.

    Unfortunately I bricked it with an IOS60 problem, and my new Wii is the PAL equivalent of LU64 so isn't as hackable. But if yours is older, you could still do all I described above.
     
  3. althena77
    OP

    althena77 Member

    Newcomer
    33
    0
    Jan 25, 2009
    Oooh, I didn't expect that but just tried (after backing up my NAND with Bootmii) and it really worked, thanks for pointing that out [​IMG]
     
  4. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    just use usbloader...
     
  5. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,402
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    anyregion changer works if you're on 4.0.

    but dont talk crap, as long as you have hackable IOS on your 4.0 you'll be able to change region using it. in fact, i'm not even sure if you NEED hackable IOS for it, because you'll be dongrading to hackable ones anyways.

    but why would you want to change your region to NTSC permanently?