[Wood R4 Help] Buttons + settings do not work?

Discussion in 'NDS - Console and Game Discussions' started by insomniumm, Dec 15, 2011.

  1. insomniumm
    OP

    Newcomer insomniumm Newbie

    Joined:
    Dec 15, 2011
    Messages:
    2
    Country:
    United States
    Before anyone asks, yes, I have checked the extensive Wood R4 guide here, and I didn't find the solution to my problem.
    I have two R4 cartridges and 3 SD cards, two of which are updated to Wood R4 with the exact same settings and files (by files I mean the ones that come with the Wood R4, not the ROMS) and everything. One is 2GB and one is 4GB. With the 4GB one, everything was working fine just this afternoon. But when I turned off my DS lite then turned it on again and pressed the Y button while the selected game in the list was highlighted, nothing happened. Pressing start or tapping my stylus on the word "START" in the bottom right corner did nothing, either. R + L + B + X + A still work, but start and y do not work, and settings no longer come up.

    I'm not sure if this is a known issue, but I have searched on google and come up with no results. If anyone knows how to solve this problem, please let me know! Thanks!

    ((I'm a new user on here, and I created this account solely to ask this question, so if I've made a mistake/overlooked something, sorry! :c))
     
  2. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States

    Reload the kernel after you use Panasonic SD Formatter 3.0 or 3.1 on your micro sd card, This will solve your problem. Remember to backup your games and media before you format.
     
  3. insomniumm
    OP

    Newcomer insomniumm Newbie

    Joined:
    Dec 15, 2011
    Messages:
    2
    Country:
    United States
    Just tried it and it worked. Thank you so much!
     

Share This Page