Wood and WarioWare...

Discussion in 'R4 DS' started by The Viztard, Apr 27, 2010.

Apr 27, 2010

Wood and WarioWare... by The Viztard at 3:57 AM (1,157 Views / 0 Likes) 3 replies

  1. The Viztard
    OP

    Member The Viztard GBAtemp Fan

    Joined:
    Apr 5, 2008
    Messages:
    447
    Location:
    Hueco Mundo...=P
    Country:
    United States
    sooo, I looked around but couldn't find anything too helpful...

    my problem is that I am currently using Wood R4 v1.05 and I am still experiencing problems with lag and D.I.Y. whenever I look at the games people made in the warehouse thing...but apparently this has been solved for some people already? how?

    is it because the .sav file I use is from the patched version of the game? and that I just changed the extension to make it work on wood? I also tried using the clean rom but with the patched .sav file to no avail. I really don't want to make a new .sav file from the clean one...but if that will fix the problem I guess I'll have to do it...

    Any help or comments are appreciated! [​IMG]
     
  2. bekar

    Member bekar GBAtemp Regular

    Joined:
    Dec 16, 2009
    Messages:
    159
    Country:
    United States
    I think 1.05 is still lagging... I doubt it's been fixed.

    Otherwise just confirm that you have a 32 megabyte Savefile.
     
  3. z.g

    Member z.g GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    169
    Country:
    Latvia
    different model of microsd?
     
  4. The Viztard
    OP

    Member The Viztard GBAtemp Fan

    Joined:
    Apr 5, 2008
    Messages:
    447
    Location:
    Hueco Mundo...=P
    Country:
    United States
    yea I do have a 32 megabyte savefile, and I noticed that I have lost some comics too...=/
     

Share This Page