Windows 7 using on-board VGA Graphics

Discussion in 'General Gaming Discussion' started by DavidRO99, Oct 22, 2016.

  1. DavidRO99
    OP

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    A friend of mine wanted to install Windows 7 for him on his Dell Inspiron 15 5578(or smth), I know it had a NVidia gpu so I used GeForce experience to get the drivers, when I rebooted the pc I noticed that it still was using the VGA Graphics. Is there any way to change this? The Graphics card is an NVida Geforce M920.

    [​IMG]
     
  2. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,593
    583
    Mar 26, 2015
    United States
    Disable Optimus
     
  3. DavidRO99
    OP

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    What is Optimus?
     
  4. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,593
    583
    Mar 26, 2015
    United States
    It's a power saving feature, it uses the integrated GPU normally, and switches to the dedicated when you start a game.
     
  5. DavidRO99
    OP

    DavidRO99 Average Ryzen user.

    Member
    981
    285
    Jun 11, 2016
    Korea, North
    your back-door
    How do I disable it?

    — Posts automatically merged - Please don't double post! —

    Here is another photo of my device manager
    [​IMG]
     
  6. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,593
    583
    Mar 26, 2015
    United States
    You disable it from NVIDIA Control Panel, but I don't know how.