Windows 7 problem with gadgets.

Discussion in 'Computer Games and General Discussion' started by triassic911, Sep 30, 2009.

Sep 30, 2009
  1. triassic911
    OP

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    http://img2.imageshack.us/img2/1782/probu.jpg

    My gadgets overlap my windows. I can't seem to find an answer to this problem. This doesn't happen when I first boot my computer. At some point whenever I open a minimized window this happens. The gadgets become overlapped instead of staying in the desktop like it's supposed to. I fix this by rebooting, but that gets real annoying having to do this all the time. Does anyone know how to fix this?
     
  2. Myidentityisasec

    Newcomer Myidentityisasec Advanced Member

    Joined:
    Aug 21, 2009
    Messages:
    51
    Country:
    United States
    Ohhhh.... Easy answer.
    If you're using yahoo! widgets then just go to preferences and uncheck the thing that asks to be on top all the time!
    If you're using microsoft's thing that I got one thing to say. SCREW THAT
    Get the yahoo widgets for free :]
    So much better!
     
  3. triassic911
    OP

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    I'm using the built-in gadget system in vista... It happens randomly though, there isn't an option to make it be on top of windows.
     
  4. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    just right click on the gaget and click on always on top
     

Share This Page