Will this flashcart work on n3ds 11.4 bs9

Discussion in '3DS - Flashcards & Custom Firmwares' started by MoralHD, Jun 17, 2017.

  1. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    I bought this bad boy around 2011 with my dsi, now I plug it into my 3ds and nada. Should I replace the micro sd, or does this not work at all?
     

    Attached Files:

  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,894
    1,348
    Feb 13, 2015
    Italy
    Imola
    B9S doesn't influence compatibility, CFW does

    The newest Luma allows (in theory) for booting any DSi-compatible flashcard directly from the Home menu,
    even then *every* slot-1 DS flashcard can be run through the "NTR Launcher" homebrew by Apache Thunder

    unless the flashcard is bricked, of course
     
  3. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    I also have luma3ds and there's nothing on the home menu, so you think it's probably bricked?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,396
    4,730
    Mar 17, 2010
    Norway
    Alola
    NTR Launcher doesn't work with every flashcart, but it's worth a try.
    TWL Slot-1 Launcher and TWL Stage2 launcher are worth a try as well.
     
  5. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,894
    1,348
    Feb 13, 2015
    Italy
    Imola
    If nothing at all appears over the card slot icon, either the flashcard is broken or it's poorly fitting (try to cut a rectangle or two of paper, disassembling the flashcard, and putting them between the front half of the case and the board, behind the pins)
     
  6. gui710

    gui710 GBAtemp Regular

    Member
    126
    23
    Feb 28, 2016
    Portugal
    Home
  7. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    If it isn't bricked and so on, are you sure you have the right firmware?