1. Kanakops

    OP Kanakops GBAtemp Fan
    Member

    Joined:
    Aug 14, 2016
    Messages:
    392
    Country:
    Antarctica
    Hi, I think I did a big mistake. I have smash ultimate in a cartdrige but in my emunand I backup the game for not touching my cartdrige with mods and other modifications


    Now smash is at the 9.0.1
    But the version on my emunand is 9.0.0

    I have forgot smash in my switch and launch the game + played a little bit on my emunand with mods + the inferior version

    what do I risk and what should I do?
     
    Last edited by Kanakops, Oct 27, 2020
  2. Kanakops

    OP Kanakops GBAtemp Fan
    Member

    Joined:
    Aug 14, 2016
    Messages:
    392
    Country:
    Antarctica
    Ok i'm not banned yet, maybe in the future ?
     
  3. LyuboA

    LyuboA GBAtemp Regular
    Member

    Joined:
    Jun 1, 2018
    Messages:
    183
    Country:
    Bulgaria
    there shouldn't be any issues unless you got Online with your emunand if you didnt you can just keep playing on sysnand with your cartridge like normal
     
    Sneethan and Kanakops like this.
  4. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,721
    Country:
    United States
    Smash doesn't have a version 9.0.1
     
  5. Sneethan

    Sneethan GBAtemp Regular
    Member

    Joined:
    Apr 17, 2020
    Messages:
    194
    Country:
    Australia
    OP means 9.1.0
     
    Kanakops likes this.
  6. Kanakops

    OP Kanakops GBAtemp Fan
    Member

    Joined:
    Aug 14, 2016
    Messages:
    392
    Country:
    Antarctica
    yeah just a mistake
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - banned,