will flashcard work for me?

Discussion in '3DS - Flashcards & Custom Firmwares' started by uriyasama, Sep 15, 2015.

  1. uriyasama
    OP

    uriyasama Advanced Member

    Newcomer
    65
    0
    Jul 22, 2008
    United States
    hey i want to buy a flashcard finally, but my 3ds is ver. 9.9.0-26U
    Im really not sure if theres some flashcard will work for me and which one....

    i've been going out and about trying to understand it by myself, but i guess im gonna leave this to you gbatemp experts ;)
     
  2. Cinnamon

    Cinnamon GBAtemp Regular

    Member
    257
    70
    May 2, 2014
    Norway
    SKY3DS is the ONLY card which will work for you with your firmware.
     
    Quantumcat likes this.
  3. olshrimpeyes

    olshrimpeyes Your question is bad and you should feel bad

    Member
    454
    283
    Jul 30, 2015
    United States
    GNU/Somewhere
    SKY3DS (or one of its bootlegs/clones) is your only option. If you're looking for a DS mode flashcart you have several option like this, this, or this. If you're looking for both you do have the option to get a QQ3DS (A bootlegged SKY3DS) which comes with a DS flashcart at significantly cheaper price c point. Be warned that going forward both SKY3DS and QQ3DS will not be able to play most new games (any older games should work) as Nintendo has introduced new anti-piracy checks.