Wiiware WADs "failed to launch" from SD Card

Discussion in 'Wii - Console and Game Discussions' started by danmaku, Aug 11, 2012.

Aug 11, 2012
  1. danmaku
    OP

    Newcomer danmaku Newbie

    Joined:
    Aug 11, 2012
    Messages:
    5
    Country:
    United States
    Using:
    System 4.3
    HB Channel 1.0.8
    IOS 248 (for CFG USB Loader)
    Wad Manager 1.7


    I understand that other people have had this problem, but IIRC not using System 4.3. I've been using Waninkoko's WAD Manager 1.7 to install WADs to the Wii, then transfering them to the same SD Card (via the I run all my other apps from. Only some of them work. Some games that I've already downloaded legitamately don't work, while others I've never downloaded work perfectly. To my best understanding, I need to use a patched IOS70, but I don't have access to the internet (at home) to use the appropriate application. I heard about ModMii, but am afraid of bricking my Wii. Can ModMii create a NAND backup in case of failiure? Is it too late to install BootMii?

    I've also noticed that my internal Wii memory has gone down a bit despite moving all the games to the SD Card. When installing multiple wads using the manager, sometimes I run out of memory and the Wii prompts me to delete or move channels. Sometimes, I end up with a total memory capacity lower than when I start out with, despite moving or deleting all the newly installed wads. I think it has something to do with my Wii's NAND, but I'm unsure if uninstalled files are still lingering inside my Wii. Is there anything I can do to ensure that there isn't anything in the Wii's "cache" or whatever?

    Thanks.
     

Share This Page