TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. SSSMOKN

    OP SSSMOKN Member
    Newcomer

    Joined:
    Jan 8, 2009
    Messages:
    43
    Country:
    United States
    Ok. I just updated to 4.2U. I had some WiiWare on my sd card and it played fine before. However, now it won't load. I updated using Mutli-Mod-Manager and updated every IOS. I reinstalled cIOS 249(19) and installed Hermes v5. Everything works but my WiiWare. I have 249 w/57 base and 250 w/38 base. I am not sure what is wrong and was hoping for some advice. Thanks !!

    I installed WiiWare games after the update and they work. Just the ones that were there before I updated won't.
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!
    Member

    Joined:
    Nov 19, 2008
    Messages:
    4,347
    Country:
    United States
    Patch IOS70 with MMM
     
  3. SSSMOKN

    OP SSSMOKN Member
    Newcomer

    Joined:
    Jan 8, 2009
    Messages:
    43
    Country:
    United States
    Thanks I'll give it a try!


    Great! That worked. Thanks again!
     
  4. Dochog

    Dochog Advanced Member
    Newcomer

    Joined:
    Jun 27, 2009
    Messages:
    68
    Country:
    United States
    I am having a similar problem. I have some wiiware wads that I have installed. When I click on the channel from the menu and hit start the wii seems to restart and goes back to the main wii menu? I have a couple wiiwares that still work, but anything new will not play. running 3.3 and have 249 rev 19 & ios222.

    I tried to patch ios70 with mmm but that didn't seem to do anything, unless I didn't do it right. Any suggestions?
     
  5. TRushInfo

    TRushInfo Banned
    Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    Sounds like you need to update your IOS's. fire up DOP-IOS or MMM ( i think, i never used MMM) and update your IOS's to the newest version. Some of the newer WiiWare's need them. If you have to, PM me the names of games that does this and ill tell u what IOS is needed, but I believe a few of them use IOS55, but i forget.

    BTW: Patching ios70 is only to enable wiiware from sd card.
     
  6. resincake

    resincake GBAtemp Regular
    Member

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    TRushInfo is correct, IOS70 is only for menu 4.2, and yes, using Dop-Mii to patch IOS55 is recommended, as well as 53, too. Following that, go through the list of IOS's in Dop-Mii and find the one that says it is used by menu 3.3 (All the IOS have a description of what they're used for), and patch that IOS, too.

    You shouldn't have a problem, with running any wiiware, then.

    In case you've never used Dop-Mii before, don't worry, its self-explanatory and easy to follow.

    Good Luck .. :>
     
  7. ~Assassination~

    Banned

    Joined:
    Apr 10, 2010
    Messages:
    23
    Country:
    Patch ios70 and install ios 55,56 just incase so you can play ur games
     
  8. Dochog

    Dochog Advanced Member
    Newcomer

    Joined:
    Jun 27, 2009
    Messages:
    68
    Country:
    United States
    Thank you. Updating those IOS did the trick.

    How do you run wiiware directly from the SD? Can you do this without using a channel off the main menu?
     
  9. ~Assassination~

    Banned

    Joined:
    Apr 10, 2010
    Messages:
    23
    Country:
    Yeah but U need 4.2 system menu...put the games on SD then BAM! it should be working
     
  10. Dochog

    Dochog Advanced Member
    Newcomer

    Joined:
    Jun 27, 2009
    Messages:
    68
    Country:
    United States
    Ok thanks. Can you run them off a usb drive too?

    how do you install them to the SD if it is a wad file?
     
  11. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,410
    Country:
    France
    no, not from USB.
    And it's not really a way to run them from SD card.

    It's only store on the SD card, but not launched from SD.
    It is then transfered to Wii NAND when you select the one you want to play. Then you have to wait every time you start a game that the Wii make the tranfer SD->NAND.

    If you want a real "boot from SD" or "boot from USB" wiiware/VC, use Triiforce (list based NAND emulation from SD or USB) or Sneek (full NAND emulation from SD) or Uneek (Full NAND emulation from USB)
     
  12. Ozz465

    Ozz465 GBAtemp Regular
    Member

    Joined:
    Oct 27, 2008
    Messages:
    298
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - WiiWare, doesnt, update