WiiWare and Virtual Console on Emulated Nand : some problems occurs

Discussion in 'Wii U - Hacking & Backup Loaders' started by HariSeldon85, Jun 5, 2013.

  1. HariSeldon85
    OP

    HariSeldon85 Newbie

    Newcomer
    1
    0
    Jun 5, 2013
    Italy
    Hi,
    I'm new to this forum, and, first of all, i'd to apologize for my bad english.

    I've followed the great guide to hack the vWii : bathaxx --> cios 236 --> cios 249-beta52

    Then i've installed UsbLoaderGX: and all my Wii games backup works good.

    Then I've tried to run some Virtual Console and Wiiware games in the Emulated Nand I used on my old Wii. Here the problems starts :/

    I've tried with SD, Hard disk, With a new nand dump and my old wii nand dump, but the result is the same:

    1) With UsbLoaderGX i can run only few virtual console games (es, golden axe, super mario bros, and very few other). But I cannot run no-one Wiiware game.

    2) With Wiiflow I can run all VirtualConsole games, but no-one wiiware games (Tested: tales of monkey island and world of goo).

    The error I had when i cannot run a game, is the same: the screen becomes black and the wiiU hangs up. I had to manually remove the power supply plug.

    3) In addiction to this, Even when I run a working virtual console game with Wiiflow, when i try to "return to wii menu" the console hangs up in the same way as before. I had to unplug the power supply -.-"

    I think i cannot be the only one that has this issues, the hack works good, and every wii Game works well, in addiction to this, the different behaviour between WiiFlow and USBLoaderGX i think it means it is a software issue, and not hack-related.

    Sorry for the "verbose" post.

    Thanks in advance,

    HS