wiimote detect problem

Discussion in 'Wii - Console and Game Discussions' started by choupette, Jul 18, 2007.

Jul 18, 2007

wiimote detect problem by choupette at 9:46 PM (829 Views / 0 Likes) 2 replies

  1. choupette
    OP

    Newcomer choupette Advanced Member

    Joined:
    Aug 21, 2006
    Messages:
    85
    Location:
    France
    Country:
    France
    I just bought a wii.

    when I powered it up, randomly it doesnt detect the wiimotes, they keep flashing leds, and arent detected.
    when it detects it, sometimes, it randomly loses them when I enter a channel.

    anyone have heard of that ?
    I m french and just imported it from canadam I would hope it s nothing, but the console is up to date(2.2U), and my former french wii, didnt have any problem of the sort.

    oh and I forgot,I kept my second wiimote, and it doesnt work or at least randomly like the new one.
     
  2. cyklo

    Newcomer cyklo Member

    Joined:
    Jan 2, 2007
    Messages:
    42
    Country:
    United Kingdom
    Mine did that a few times when I first had it (UK-PAL) - losing sync when you moved from a channel back to the dashboard, especially when the batteries had just been replaced. It's a pain in the arse to resync as pressing the buttons to sync didn't work every time. The problem's now disappeared from mine - I kind of attributed it to me pressing buttons during the channel transitions, and it's never happened since.
     
  3. choupette
    OP

    Newcomer choupette Advanced Member

    Joined:
    Aug 21, 2006
    Messages:
    85
    Location:
    France
    Country:
    France
    did it happen at boot time too ?
     

Share This Page