WiiMC Not Working Anymore

Discussion in 'Wii - Hacking' started by Kurt91, Jan 2, 2014.

  1. Kurt91
    OP

    Kurt91 GBAtemp Fan

    Member
    401
    91
    Sep 9, 2012
    United States
    Newport, WA
    Something happened to WiiMC, and it won't start anymore. When I try it, I get a screen with a bunch of stuff I don't understand, and a short little timer at the bottom that restarts the Wii when it hits zero.

    I'm sorry I don't have much more information on this, I don't really know what any of this stuff means beyond my younger siblings not being able to watch Cardcaptors on this anymore until it gets fixed.

    I ran SysCheck, in case anything from that would be helpful, but I've never used it before and I don't know what file would be most helpful. The Excel one? I don't have Excel on my computer, so I can't really see what's on it. I just bundled both files together and put them in a zip folder, in case it helps.
     

    Attached Files:

  2. bkifft

    bkifft avowed Cuthwaldian

    Member
    600
    266
    Jun 10, 2010
    Gambia, The
    before going into the debugging stuff: you should censor your console-id in sysCheck.csv (you dont need excell to open it, it's a plaintext file which you can edit using notepad or wordpad just fine).

    I'll edit this post in case something in the logs gets my attention.

    Edit: Nothing out of the ordinary (you just might want to install the stubed out system menu ioses, just in case someone installs an older system menu version, but that's not strictly necessary).

    The "bunch of stuff" could be helpfull, if you happen to have any camera that gets a good enough picture so one can read it post one please.

    Does this only happen when trying the forwarder channel? If so: have you tried running it from the HBC?

    Oh, and have you tried a "fresh install" off WiiMC? (renaming the old /apps/wiimc folder instead of just overwriting it)
     
  3. Kurt91
    OP

    Kurt91 GBAtemp Fan

    Member
    401
    91
    Sep 9, 2012
    United States
    Newport, WA
    What's a forwarder channel? I've always just opened everything from the Homebrew Channel.

    Anyways, I'm going to try deleting the old apps/wiimc folder entirely and putting a new copy in its place. Give me a second to see if that works...

    EDIT: Okay, it looks like that did the trick. Good thing, too, since I don't have a camera I could have used to take a picture of the screen. Thanks for helping me!

    (You know, you would think deleting and re-installing it would have been the first thing I should have tried. I kind of feel stupid for not thinking of that right off the bat.)