WiiMC Keeps rebooting?

Discussion in 'Wii - Hacking' started by rirawin, Jan 7, 2012.

Jan 7, 2012

WiiMC Keeps rebooting? by rirawin at 4:26 PM (1,258 Views / 0 Likes) 7 replies

  1. rirawin
    OP

    Newcomer rirawin Member

    Joined:
    Oct 12, 2007
    Messages:
    35
    Country:
    United States
    If anyone can help I be eternally grateful but I can't get WiiMC to work at all, I recently did ModMii successfully and everything works however, I can't get WiiMC to load at all?

    Any help please?.
     
  2. loco365

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    Are you launching it from the Wii's main menu? Or are you launching it from the HBC?
     
  3. rirawin
    OP

    Newcomer rirawin Member

    Joined:
    Oct 12, 2007
    Messages:
    35
    Country:
    United States
    From the wii main menu?
     
  4. loco365

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    Like, there is a WiiMC Channel for the Wii that installs itself to the Main Menu so you don't have to go to the Homebrew Channel. But, if it doesn't exist on the SD card, it will just reboot the Wii.
     
  5. rirawin
    OP

    Newcomer rirawin Member

    Joined:
    Oct 12, 2007
    Messages:
    35
    Country:
    United States
    Thanks, I installed the WiiMC then Wii installation channel so the problem still remains?.
     
  6. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    I had the same problem, running wiiMC as a channel from the main menu..........
    So I put WiiMC in my Homebrew Channel, and it loads and plays fine.
    Problem solved, although why it did not like to load as a channel is beyond me, when it ran fine
    as a channel for months before, and yes, nothing, including the SD card was ever changed....
     
  7. rirawin
    OP

    Newcomer rirawin Member

    Joined:
    Oct 12, 2007
    Messages:
    35
    Country:
    United States
    OK so it does work if I load it up at homebrew channel, however, I uninstalled the wiimc installer/forwarder but the shortcut is still there on my wii menu so how do I remove that?.

    Plus how do I do full screen for the videos since they're all in a black box.
     
  8. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    goto wii menu, options screen, channels, pick it, erase it. gone.
    in WiiMC, there is a settings, a gear, you pick that, goto videos, and resize your videos to stretch and fill the screen.
    you may have to play with that setting to view them full screen.
     

Share This Page