Wiikey v1 1.9s

Discussion in 'Wii - Hacking' started by Elfish, Dec 25, 2008.

Dec 25, 2008

Wiikey v1 1.9s by Elfish at 3:57 PM (1,311 Views / 0 Likes) 11 replies

  1. Elfish
    OP

    Member Elfish GBAtemp Fan

    Joined:
    Sep 20, 2004
    Messages:
    447
    Country:
    Germany
    Heya,

    i got my wiikey installed since AGES now.
    It's working fine so far.
    After a view months of not touching my wii. i finally took some time to get new games [​IMG]. (there are plenty new ones :wtf:).
    Some games had an update included (which i didnt run since i wanted to keep 3.2e)
    The games ran fine with the gecko loader.

    But i actually got a question about the wiikey feature "block updates"

    how does it work?
    after enabling it's still asking for an update when putting the disc into my wii and opening the disc channel.
    Any Ideas?
     
  2. Elfish
    OP

    Member Elfish GBAtemp Fan

    Joined:
    Sep 20, 2004
    Messages:
    447
    Country:
    Germany
    anyone?
     
  3. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
    In order to "block updates" you must turn on "dev mode" as well. [​IMG]
     
  4. Elfish
    OP

    Member Elfish GBAtemp Fan

    Joined:
    Sep 20, 2004
    Messages:
    447
    Country:
    Germany
    okay that worked!

    but.... now i get a black screen when i want to run the games that previously wanted to update

    :wtf:
     
  5. Chinman

    Member Chinman GBAtemp Regular

    Joined:
    Dec 16, 2006
    Messages:
    261
    Country:
    United Kingdom
    you can also block updates using starfall, or playing games via geckos skips the update. the game that give you a black screen probably needs that update, some updates dont necesarily take you past 3.2e. need for speed undercover for example asks you to update in order to play the game, but the menu stays at 3.2e

    i have not encountered any side effects after doing the need for speed update, all trucha, starfall hacks, and homebrew work fine, including all backups

    the current updates above 3.2 only block homebrew, trucha signed games, etc but all your backups will still work, if you have no interest in those things, you should have no worry updating all the way to 3.4e, but most ppl are trying to stay on 3.2e for now

    btw what game is it are you trying to play?
     
  6. Elfish
    OP

    Member Elfish GBAtemp Fan

    Joined:
    Sep 20, 2004
    Messages:
    447
    Country:
    Germany
    nfs and animal crossing wild.
     
  7. Rocco Savadgie

    Member Rocco Savadgie GBAtemp Regular

    Joined:
    Jun 26, 2006
    Messages:
    149
    Country:
    In case you do not know, wiikey 1.9g/s runs at 3x speeds so you should downgrade to 1.9b (or else just take it out and use a softmod).

    Recommend you downgrade the wiikey to v1.9b, install starfall to block updates and boot with gecko os to avoid the error 001 message.

    Merry Christmas!
     
  8. Elfish
    OP

    Member Elfish GBAtemp Fan

    Joined:
    Sep 20, 2004
    Messages:
    447
    Country:
    Germany
    so everyone's softmodding these days? [​IMG]
     
  9. Chinman

    Member Chinman GBAtemp Regular

    Joined:
    Dec 16, 2006
    Messages:
    261
    Country:
    United Kingdom
    like i said, i have wiikey installed, 1.9s, am on 3.2e

    did the update on nfs undercover a while ago now (mate tested it on his wii and told me that it was harmless, updates some of the ioses to allow those games to work but you remain on 3.2e), i can confirm i did the update and am still on 3.2e, everything still works (custom gh games, starfall, freeloader), but now also nfs and animal crossing work too

    i have done this to my sister wii and my cousin with no consequence, but do not take any responsibility if anything abnormal happens to yours, i am only sharing my experiences. good luck

    im pretty sure my drive is running at the default speed and i have never had a problem with my modchip. no one i know has bothered to softmod. a couple of people that i know that are too cheap to get their wii modded have considered it but not actually done it. chips are so cheap nowadays, isos need to be patched for softmod, and not all of them work or have bugs as far as i know, modchips are updated whenever a problem occurs and are therefore more futureproof. nintendo may even patch that softmod one day. i recommend sticking with your wiikey
     
  10. that_dude

    Newcomer that_dude Member

    Joined:
    Nov 21, 2008
    Messages:
    15
    Country:
    United States
    I am for sure :-) No hard mod installed and have all the games I need.. couldnt be happier! Happy Holidays (pun intended)
     
  11. Rocco Savadgie

    Member Rocco Savadgie GBAtemp Regular

    Joined:
    Jun 26, 2006
    Messages:
    149
    Country:
  12. Rocco Savadgie

    Member Rocco Savadgie GBAtemp Regular

    Joined:
    Jun 26, 2006
    Messages:
    149
    Country:

    Well, the downside to softmodding is the disk read speed being locked to 3x instead of 6x. However a wiikey running with the latest frimware versions 1.9g or 1.9s is also locked to 3x so what's the point in using it over a softmod? If you downgrade the wiikey to 1.9b it runs at 6x hence the suggestions above.

    Regards.
     

Share This Page