1. linkje

    OP linkje Advanced Member
    Newcomer

    Joined:
    May 13, 2008
    Messages:
    75
    Country:
    Netherlands
    it reads the original pal disc and when i start the game i get a black screen the game works in backuploader
    backups load fine in disc channel

    what am i doing wrong?
     
  2. Wiisel

    Wiisel GBAtemp Maniac
    Member

    Joined:
    Dec 4, 2008
    Messages:
    1,310
    Country:
    does the chip have a region jumper or config disc? check thats set to the correct region

    if that fails check the chips seated correctly clips can be a bit tempermental if not 100% seated properly

    assuming that the Wii is also PAL
     
  3. linkje

    OP linkje Advanced Member
    Newcomer

    Joined:
    May 13, 2008
    Messages:
    75
    Country:
    Netherlands
    Wii sports does not play in the disc channel only in backup launcher

    are some cios'es the problem??

    i've pulled the clip off and tried again but still it doesn't work
     
  4. Vidboy10

    Vidboy10 Tsardom
    Member

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Country:
    Canada
    I Think you have an NTSC-U version of the chip.
     
  5. linkje

    OP linkje Advanced Member
    Newcomer

    Joined:
    May 13, 2008
    Messages:
    75
    Country:
    Netherlands
    tried a different chip (ordered 2) and still the same problem
     
  6. linkje

    OP linkje Advanced Member
    Newcomer

    Joined:
    May 13, 2008
    Messages:
    75
    Country:
    Netherlands
    i'am now downgrading to 3.2 e
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - original, wiikey, discs