WiiHome

Discussion in 'Wii - Emulation and Homebrew' started by kylster, Oct 1, 2010.

Oct 1, 2010

WiiHome by kylster at 5:01 PM (1,214 Views / 0 Likes) 2 replies

  1. kylster
    OP

    Member kylster mich weich töten

    Joined:
    Sep 11, 2010
    Messages:
    1,384
    Location:
    Fr33D0M R1N6
    Country:
    United States
    hi i found a nifty hombrew app on filetrip called WiiHome and pretty much you use priiloader to allow it boot up when the system does. it's 1/2 working fine and all cause when i boot up my wii it only has 2 options Goto Wii Menu or Goto Homebrew Channel and it looks pretty cool. however when i goto Homebrew channel either my screen goes black or my wii remote keeps vibrating [​IMG] is there any fix or a way to update cause im not sure why i cant use the homebrew channel this way.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    WiiHome is trying to launch the old HBC. The new HBC has a new title ID. Aside from changing the source code of the project to use the new title ID and recompiling it, there is only one other solution/workaround... which is install a forwarder channel with the old HBC title ID, which will launch the new HBC. Just download and install this wad (Dark Homebrew Channel by NeoRame- HAXX.wad) then it should start working (note, that if you are on 4.2 or 4.3, you need to enable a system menu hack to disable the deletion of HAXX otherwise this forwarder channel will be removed once you load the system menu)

    PS. u can also use wiihome to launch any ONE channel of your choice

     
  3. kylster
    OP

    Member kylster mich weich töten

    Joined:
    Sep 11, 2010
    Messages:
    1,384
    Location:
    Fr33D0M R1N6
    Country:
    United States
    Sweet & thanks for the advice im installing the channel now and i am on 4.3u LoL
     

Share This Page