WiiGator Backup Launcher Problem

Discussion in 'Wii - Backup Loaders' started by Atom_Blaster, Dec 27, 2009.

Dec 27, 2009
  1. Atom_Blaster
    OP

    Newcomer Atom_Blaster Newbie

    Joined:
    Apr 12, 2009
    Messages:
    9
    Country:
    United States
    Hey. I'm having trouble using the WiiGator Backup Launcher. Whenever I press "start" on the channel, it just goes to a black screen, then the Wiimote turns off and I can't turn it back on for a while. Then it can be activated, but it won't stay on. And all the while there's the haunting black screen looming over me. I have IOS36 (thanks to TBR) and DVDX installed, so I don't know what the problem is. Help?
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    did you install a cIOS??
     
  3. Atom_Blaster
    OP

    Newcomer Atom_Blaster Newbie

    Joined:
    Apr 12, 2009
    Messages:
    9
    Country:
    United States
    Well, when I try installing cIOS36, it just gives me the error that it's already installed, so which one do I install to get the black screen away? O-o
     
  4. closethebarndoor

    Newcomer closethebarndoor Newbie

    Joined:
    Dec 27, 2009
    Messages:
    1
    Country:
    United States
    I would upgrade to IOS 38 Rev 14 it's the best, most stable IOS that I am aware of and what most are saying. You can search Google for both the Rev and Wad below

    I had Waninkoko's rev 16 earlier (just released a few days ago) and found NeoGamma - any version would not launch a single disc of which all were working previously with Rev 13.

    1) Make sure you have the proper WAD file in the root of your SD card IOS38-64-v3610.wad
    2) Be sure IOS38 rev 14 is in your apps folder and rename the .DOL file to boot.dol
    3) Launch the rev 14 from homebrew and choose WAD installation - your screen should say success in various places and then inform you when it's finished - just follow prompts

    Hope that helps

    PS - make sure your backup loader is compatible with Rev 14 (NeoGamma 7 or 8beta15 will work) or see the readme notes for your backup loader if not, you may need the newst version.
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    install wanin's cios rev14

    if it gives u an error, u may already have a stubbed ios249, if this is the case, use any title deleter to delete ios249, then try installing wanin's cios 249 rev14 again

    cheers
     
  6. Atom_Blaster
    OP

    Newcomer Atom_Blaster Newbie

    Joined:
    Apr 12, 2009
    Messages:
    9
    Country:
    United States
    Ok. I tried installing rev 14 using both WAD and network installation, but both of them won't work. I got the farthest on the network one, but it gave me error -1035 when it was installing the actual IOS.
     
  7. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    means you didn't do the TBR steps properly and have no trucha
     
  8. Atom_Blaster
    OP

    Newcomer Atom_Blaster Newbie

    Joined:
    Apr 12, 2009
    Messages:
    9
    Country:
    United States
    So is there a guide to do it right?
     
  9. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica

Share This Page