1. Xrayzy

    OP Xrayzy Member
    Newcomer

    Joined:
    Mar 26, 2018
    Messages:
    41
    Country:
    Bangladesh
    I recently put some games on my USB Drive and WiiFlow doesn't want to load them. All it does is display a black screen. I think it is a video issue but i really don't know. First I thought it was a ISO issue but then I noticed something strange. I launched Wii play motion and the same thing happened but I could hear sounds from the Wii Remote. All other games don't do anything.
    Any help would be greatly appreciated.

    UPDATE: It's because of the USB Drive. I ran one of the games from my SD Card and it worked flawlessly.
     
    Last edited by Xrayzy, Nov 23, 2020
  2. Tetsuo Shima

    Tetsuo Shima GBAtemp Advanced Maniac
    Member

    Joined:
    Oct 29, 2008
    Messages:
    1,564
    Country:
    Italy
    Are they PAL or NTSC? Try to change video mode in game settings
     
    Xrayzy, jeannotte and alexander1970 like this.
  3. symphonic5

    symphonic5 Member
    Newcomer

    Joined:
    Feb 6, 2013
    Messages:
    32
    Country:
    United States
    Are you using an HDMI adapter? Mine is failing and giving me similar symptoms.
     
  4. Xrayzy

    OP Xrayzy Member
    Newcomer

    Joined:
    Mar 26, 2018
    Messages:
    41
    Country:
    Bangladesh
    I think so but i'll try that later. I tried a few settings and they didn't work. I'll definitely try a few more settings later.

    — Posts automatically merged - Please don't double post! —

    I'm not using one and I don't think i ever will.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - WiiFlow, loading, games