WiiFlow does not load any games, help appreciated

Discussion in 'Wii - Backup Loaders' started by Schiggy-chan, Aug 17, 2016.

  1. Schiggy-chan
    OP

    Schiggy-chan Member

    Newcomer
    10
    3
    Apr 4, 2015
    Gambia, The
    Hi there!

    I hacked my wii almost one year ago and set everything up, so that I could just zoom in and out like I want without any further hacking and the like. Problem is after almost 6 months of collecting dust I wanted to turn on my wii and play something.

    The Wii wasn't plugged in the whole time but it seems like the console killed my usb drive which was connected to the wii the whole time. Windows and even Ubuntu tell me that the drive is heavy damaged and both systems cannot access it.

    Good thing I backupped my backups on my PC so I just got a new usb drive and formated it to ntfs and put the games as .iso on it with the wiibackupmanager somebody recommended here years ago. My problem is that WiiFlow recognizes the games (Wii and GC) and even loads a cute preview on the upper right corner (only Wii games), but when I start a game the TV turns black, the wii drive screams for 2 seconds (no disk inserted, the drive was damaged some years ago) and nothing happens. For the GC games I get a Dios Mios error for every game I try. Funny thing is that the console tracks 01 seconds of gaming time though. I'm so confused, everything Wii and GC worked the last time I turned my Wii on.

    I tried force loading cIOS ON and force cIOS version 249 and also force loading cIOS off and force cIOS version AUTO, but nothing works.

    Can somebody help me?


    PS: If it's helpful to know on which FW I am and which WiiFlow revison I use, please tell me where to look, I forgot literally everything thanks to my college stuff.
     
  2. PewnyPL

    PewnyPL GBAtemp Advanced Fan

    Member
    595
    257
    Feb 2, 2014
    Poland
    99% the reason is simple, on Wii it matters which USB port you use. Connect the HDD to the second port and it may work.
    In fact, the original HDD may be working too, as it may had been formatted to WBFS (which is unsupported by both Windows and Linux so they would report it's damaged).
     
    Schiggy-chan likes this.
  3. Kippykip

    Kippykip D E L E T T H I S

    Member
    514
    143
    Mar 30, 2013
    Try changing the USB port, on my Wii U I gotta use the bottom-back usb port
     
    Schiggy-chan likes this.
  4. Schiggy-chan
    OP

    Schiggy-chan Member

    Newcomer
    10
    3
    Apr 4, 2015
    Gambia, The
    Of course I tried everything except changing the port, I'm feeling pretty dumb right now!
    Wii games work and GC should too, but I have some Twillight Princess before me before testing. Thanks a bunch guys, this can be closed.
     
    Kippykip likes this.