1. Griegs

    OP Griegs Newbie
    Newcomer

    Joined:
    Jul 22, 2013
    Messages:
    2
    Country:
    United States
    Hey, guys! I've noticed an issue with WiiFlow when trying to emulate NES games. The FCEUGX plugin for WiiFlow plays the NES games just fine, but sometimes it loads up the wrong game when going into the FCEUGX plugin. I have checked different settings files for both WiiFlow and FCEUGX, and I have not found anything. As an example, when I try to load up "Baseball", it loads "Bad News Baseball" instead. I have already tried deleting the cache so it can recache, and I have also tried replacing the "Baseball" rom and it still doesnt' seem to work. My only guess is that it has to do something with similar file names, but I am not sure. Any help is appreciated! Thanks!
     
  2. calmwaters

    calmwaters Cat's best friend
    Member

    Joined:
    May 27, 2013
    Messages:
    1,718
    Country:
    United States
    Make sure the rom in the "Baseball" folder isn't the same one that's in the "Bad News Baseball" folder. Why do you have two files named baseball anyway? Is one of the games a ripoff of the other one?
     
  3. Griegs

    OP Griegs Newbie
    Newcomer

    Joined:
    Jul 22, 2013
    Messages:
    2
    Country:
    United States
    I double-checked both .zip folders and made sure that the .nes files' names were identical to their respective folder, and it still has the same issue. And there are a lot of baseball games for the NES, that's why, haha.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - WiiFlow, through, FCEUGX