Wii wont play backups from disc

Discussion in 'Wii - Hacking' started by stevoal, Sep 11, 2010.

Sep 11, 2010
  1. stevoal
    OP

    Newcomer stevoal Advanced Member

    Joined:
    Aug 15, 2009
    Messages:
    79
    Country:
    United Kingdom
    Ok I have a wii which has been modded previously. So I used xzxero's tut to update the wii to 4.2 and modify it.

    I then installed Darkcorps 1.1 and also Neogamma beta r9 44. But the console would keep giving errors when trying to load discs.

    Neogamma kept saying Disc Error 1729.

    So I tried installed rev20 but still the same...


    Then I uninstalled darkcorp 1.1 but it still shows the backup in the disc channel like its working, then click on disc channel and then it just goes back system menu

    New syscheck
    Code:
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).
    
    Region: PAL
    System Menu 4.2E (v482)
    Hollywood v0x11
    Console ID:
    Boot2 v4
    
    Found 137 titles.
    Found 48 IOS on this console. 5 of them are stub.
    
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3349): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): No Patches
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 3091): No Patches
    IOS43 (rev 3091): No Patches
    IOS45 (rev 3091): No Patches
    IOS46 (rev 3093): No Patches
    IOS48 (rev 4123): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5661): No Patches
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): No Patches
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS202 (rev 65535): Trucha Bug
    IOS222 (rev 65535): Trucha Bug
    IOS223 (rev 65535): Trucha Bug
    IOS224 (rev 65535): Trucha Bug
    IOS236 (rev 65535): Trucha Bug
    IOS249 (rev 20): Trucha Bug
    IOS250 (rev 65535): Trucha Bug
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9
    
    Report generated on 2010/09/11.
     
  2. benny3t3

    Newcomer benny3t3 Member

    Joined:
    Sep 11, 2010
    Messages:
    12
    Location:
    Illinois, United States
    Country:
    United States
  3. stevoal
    OP

    Newcomer stevoal Advanced Member

    Joined:
    Aug 15, 2009
    Messages:
    79
    Country:
    United Kingdom
    can anyone help me?
     
  4. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    How old is the Wii?

    Newer Wiis wont play backups - period.
     
  5. smash_brew

    Member smash_brew I may or may not have fallen

    Joined:
    Oct 8, 2008
    Messages:
    708
    Country:
    United States
    they will play backups, just not from a burned disc. usb or sd your only option for backups if you have a newer d3-2 drive.
     
  6. lightyear

    Member lightyear GBAtemp Regular

    Joined:
    Mar 5, 2009
    Messages:
    240
    Country:
    United States
    it won't play backups....it's got boot2 v4, meaning it's got the new dvd drive, afaik.
     
  7. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    in my experience, a DVD in a D3-2 drive is like having nothing in the drive....the fact that the back-up shows up in the disc channel at all as the OP states says it must be a non-D3-2 drive....(this can also be tested by trying to play a DVD movie disc with MPlayerCE or WiiMC as well).

    it could be the media....Verbatim DVD-R's seem to have the best compatibility...the earliest Wii drives had trouble reading +R's though....

    wish i could be more help to fix the problem other than just to state that i think you don't have a D3-2 drive.....

    DVDx is available with the hackmii installer v0.6 (which also supplies HBC 1.0.6).....you will need a DARKCorp/CIOSCorp reinstall to play through the disc channel....

    i've modded wii's which have Boot2v4 and had a non-D3-2 drive....
     
  8. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yea that darn d3-2 drive.

    btw, how you been lightyear? haven't talked to you in a minute.
     
  9. stevoal
    OP

    Newcomer stevoal Advanced Member

    Joined:
    Aug 15, 2009
    Messages:
    79
    Country:
    United Kingdom
    Hi guys thanks for the replies.. I must have a working drive as it does play Mario Kart backup just not others.

    What things can I check to see what I have. Need to get this working or will have to do usb loading.
     
  10. Richardarkless

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    From the looks of things most ios arent up to date

    I dunno if updating the ioses will help but I try to keep them up to date and most disk backups worked for me (and when they didnt work it was down to a bad or incompatible disk), though I havent used disk backups in a while as I have now switched to using usb loaders as its much simpler, plus disks dont get scratched then
     
  11. stevoal
    OP

    Newcomer stevoal Advanced Member

    Joined:
    Aug 15, 2009
    Messages:
    79
    Country:
    United Kingdom
    It wont let me re-install priiloader either keeps saying ES_Identify or something is wrong.
     
  12. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    What IOS number are You using for priiloader installation?
    Patch it for ES. Install priiloader. Restore that IOS.
     
  13. Shadow#1

    Member Shadow#1 Wii & 3DS Softmod Expert

    Joined:
    Nov 21, 2005
    Messages:
    3,088
    Country:
    United States

Share This Page