Wii Wad and cios problem

Discussion in 'Wii - Hacking' started by teforeon, Nov 24, 2008.

Nov 24, 2008

Wii Wad and cios problem by teforeon at 3:41 PM (2,927 Views / 0 Likes) 9 replies

  1. teforeon
    OP

    Newcomer teforeon Member

    Joined:
    Mar 16, 2008
    Messages:
    21
    Country:
    United States
    Hi! My wii was 3.2u and all worked well until I put the Wii Music(more than one month ago) disc and it updated to 3.3U. Ok, no big deal, I downgraded to 3.2u at that time and all ran well. Yersterday I was trying to install ALL DLC for Megaman 9 (already installed) than it gave me ret -1 than ret -1017 all time. I deleted Megamn 9 thinking I could have not the US version but the Megamn 9 doesn't install again claiming the same thing.

    I searched and ppl talked about deleting IOS 30-37 and stuff. i did it and reinstalled (one by one like I found every IOS wad on a topic here) but nothing changed.
    I installed cios 36-rev7 from waninkoko well but the cios 37-rev3 do not install (claims ret - 2011). For this, backup loader works fine but all wiigators 3 channels I tried, they go black then go back to wii menu. (cause of cios37 v3 not installed).
    I did every step (except step 2 - update to latest firmware) of http://gbatemp.net/index.php?showtopic=112945 for ppl that have Oct 23 problem (it's not exactly my problem but the synthoms are very close to that).


    What to do?

    :~

    thx
     
  2. teforeon
    OP

    Newcomer teforeon Member

    Joined:
    Mar 16, 2008
    Messages:
    21
    Country:
    United States
  3. teforeon
    OP

    Newcomer teforeon Member

    Joined:
    Mar 16, 2008
    Messages:
    21
    Country:
    United States
  4. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Do not bump your posts. All it will do is get people pissed at you.

    And it's a horribly stupid idea to delete IOSes 30-37.
     
  5. teforeon
    OP

    Newcomer teforeon Member

    Joined:
    Mar 16, 2008
    Messages:
    21
    Country:
    United States

    sorry for bumping posts.

    Yeah but the problem is not that. I have all IOSes, the problem is the error -1017 to install megaman again and 2011 to install cios37rev3 (cios36rev07 installed succesfully)

    :~
     
  6. whitegoose

    Newcomer whitegoose Member

    Joined:
    Nov 11, 2008
    Messages:
    33
    Country:
    Canada

    how did you downgrade your system menu? did you follow a_running_pirate's guide? im assuming no since when i did that the cios 37 installs fine.
     
  7. teforeon
    OP

    Newcomer teforeon Member

    Joined:
    Mar 16, 2008
    Messages:
    21
    Country:
    United States
    I used Custom IOS Downgrader from Waninkoko.
     
  8. whitegoose

    Newcomer whitegoose Member

    Joined:
    Nov 11, 2008
    Messages:
    33
    Country:
    Canada
    i thought so. the a_running_pirate method uses it as well, but its more involved. it requires you to install other wads first. search it out, you will find a way to do it.
     
  9. teforeon
    OP

    Newcomer teforeon Member

    Joined:
    Mar 16, 2008
    Messages:
    21
    Country:
    United States

    I already did that as I said in my first post. The only think I din't do at the guide was "Step 2 – Update to the latest Wii Firmware." ....


    And when I went back from 3.3 to 3.2 I used only the Custom IOS Downgrader. Then when I started to have problems with wad installation I did that guide and still have same problem.

    The only difference from my wii and the guide's is that I was at 3.2u. I don't think i would have to update to 3.3 to make this guide to work, right?
     
  10. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    You need to use both Custom IOS Downgrader 1.2 and IOS Downgrader 1.0...!!! [​IMG]
     

Share This Page